Highlighted

Batch export not able to call on Photoshop to run actions

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I've started using the subscription cloud services for LightRoom Classic & Photoshop.  My old batch export functions are all still listed, however, they are not working, as I cannot seem to have it call on Photoshop to actually run the batch actions.  Anyone know what I can do?  See attached image.

 

 

Screen Shot 2020-09-04 at 10.16.30 AM.png

Topics

How to, Mac, Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Batch export not able to call on Photoshop to run actions

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I've started using the subscription cloud services for LightRoom Classic & Photoshop.  My old batch export functions are all still listed, however, they are not working, as I cannot seem to have it call on Photoshop to actually run the batch actions.  Anyone know what I can do?  See attached image.

 

 

Screen Shot 2020-09-04 at 10.16.30 AM.png

Topics

How to, Mac, Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

1 to make life easier on fellow members, do not attach screenshots. Please insert them using the tools in this comunity site when posting.

 

Please use the Insert Photo button.png

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

2. In your screenshot, at the bottom, no application to open is listed. Never done what you are doing, but should not Photoshop show up their? 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
LEGEND ,
Sep 04, 2020

Copy link to clipboard

Copied

You started using subscription.

 

So, you are coming from v6.14 or older?

 

You might have to recreate your export presets.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
WobertC LATEST
Adobe Community Professional ,
Sep 05, 2020

Copy link to clipboard

Copied

Your Export Post Processing shows- "Portraiture....."

If you want the exported files to go to Photoshop then you need 'Photoshop' in this field. (and run 'Portraiture' from Photoshop?)

 

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2020 0