Highlighted

Blurry image in "Develop" module

New Here ,
Oct 12, 2018

Copy link to clipboard

Copied

Hello everyone,

I am new to Lightroom and have encountered something that seems rather strange to me. When looking at images in the "Library" module, everything is crystal-clear and sharp. Whenever I change to the "Develop" module, however, the image I am looking at gets noticeably blurrier. It just looks like it is not rendered in the same quality. I do not have the issue when zooming in, but I'd of course like to look at the entire image at once and still get a sharp image. When I change back to "Library", it clears up (you can actually see it becoming sharper).

I am a bit at a loss as to what to do here. I did research the problem online, of course, and only found the suggestion to disable the graphics processor in settings and then restart Lightroom. Unfortunately, this did not solve my issue.

I am using...

- Lightroom Classic CC 7.5 (latest version), vanilla install (no plugins/extensions besides what came preinstalled)

- OS: Windows 10 (all latest updates installed)

- GPU: AMD Radeon RX 480 (6GB) with the latest drivers installed

- Processor: Intel i5 6500

- RAM: 16GB

- Screen resolution: 1920x1080, only this one monitor in use

When using Lightroom on my MacBook Pro, this issue is NOT present, so I suspect it has something to do with my other computer.

Thank you for your help and my apologies if this isn't the right place, I'd be happy to move this or ask somewhere else.

Adobe Community Professional
Correct answer by Jao vdL | Adobe Community Professional

Yes the develop preview is unsharp with certain GPU processors. This has been reported before. The only fix in those cases is to disable the GPU if it bothers you. I vaguely remember that it turned out to have to do with some limitations of the video cards or in how they support the GPU acceleration that Lightroom uses but I am not 100% positive.

Views

7.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blurry image in "Develop" module

New Here ,
Oct 12, 2018

Copy link to clipboard

Copied

Hello everyone,

I am new to Lightroom and have encountered something that seems rather strange to me. When looking at images in the "Library" module, everything is crystal-clear and sharp. Whenever I change to the "Develop" module, however, the image I am looking at gets noticeably blurrier. It just looks like it is not rendered in the same quality. I do not have the issue when zooming in, but I'd of course like to look at the entire image at once and still get a sharp image. When I change back to "Library", it clears up (you can actually see it becoming sharper).

I am a bit at a loss as to what to do here. I did research the problem online, of course, and only found the suggestion to disable the graphics processor in settings and then restart Lightroom. Unfortunately, this did not solve my issue.

I am using...

- Lightroom Classic CC 7.5 (latest version), vanilla install (no plugins/extensions besides what came preinstalled)

- OS: Windows 10 (all latest updates installed)

- GPU: AMD Radeon RX 480 (6GB) with the latest drivers installed

- Processor: Intel i5 6500

- RAM: 16GB

- Screen resolution: 1920x1080, only this one monitor in use

When using Lightroom on my MacBook Pro, this issue is NOT present, so I suspect it has something to do with my other computer.

Thank you for your help and my apologies if this isn't the right place, I'd be happy to move this or ask somewhere else.

Adobe Community Professional
Correct answer by Jao vdL | Adobe Community Professional

Yes the develop preview is unsharp with certain GPU processors. This has been reported before. The only fix in those cases is to disable the GPU if it bothers you. I vaguely remember that it turned out to have to do with some limitations of the video cards or in how they support the GPU acceleration that Lightroom uses but I am not 100% positive.

Views

7.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2018 0
Adobe Employee ,
Oct 12, 2018

Copy link to clipboard

Copied

Hi toby_95,

Sorry that your images are showing up blurry in Lightroom Classic CC 7.5 "develop" module.

A difference in the appearance of the image in Library vs Develop module is expected as the Develop module uses GPU acceleration to render the image. Could you please provide us a screenshot of how the image looks like in both modules? The two modules use a different color space and the only accurate preview is within Develop module at 1:1(zoom) or greater.

I'd suggest that you try going to Lightroom - Preferences > File Handling > Camera Raw Cache Settings and select [Purge Cache]

Restart Lightroom and see if that helps.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 1
New Here ,
Oct 13, 2018

Copy link to clipboard

Copied

Hi Akash Sharma & Axel Matt, thank you for your answer. I have attached screenshots of the library module as well as the develop module. I hope one can see the difference. I have also attached a (optically zoomed in) video of my screen that shows the transition. It starts in Develop mode (blurry), then an audible click changes to the Library and then another click changes back to Develop mode.

Since you both mentioned RAWs, I should maybe mention that the image in question (as well as many other images of mine) are JPEGs, not RAWs.

Library.png

Library

Develop.png

Develop

Edit: I realized that Youtube somehow rendered the video and the quality was really bad. I hope this works better:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2018 0
Adobe Community Professional ,
Oct 12, 2018

Copy link to clipboard

Copied

Without having seen examples it is difficult to say something. But it can be normal, because the pictures that shown in the library modul are the in the RAW files embedded jpegs. And these jpegs were "develop" by the camera settings. The pictures that are shown in the development module are the original RAW file without any changes. So i could be that i looks a little bit blurry.

Can you please post screenshots so we can more details. Then we can try to say more.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 0
New Here ,
Oct 14, 2018

Copy link to clipboard

Copied

I actually noticed very similar issue with Develop. Note, I have Nvidia Ti750 and Windows 10.

Please take a look at her hand particularly and compare the quality with same capture with GPU disabled.

These are Fit and not 1 to 1.

(GPU enabled, Fit,  soft)

LR_w_GPU.png

(GPU disabled, Fit , sharp)

LR_wo_GPU.png

This is very noticeable.

What I also discovered is when I go back to Library and generate 1 to 1 Preview there softness issue with GPU enabled disappears and image looks as it should (like the 2nd).

However, as soon as I make any change to the image e.g Exposure, the images becomes soft again! The image flicks for a fraction of a second and becomes bad. As it uses some kind of worse quality preview that is very fast to generate. Obviously disabling GPU resolves it. The softness for me is significant enough to sacrifice performance over quality and work with CPU rendering for the moment.

I wonder if other people can confirm the same

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Community Beginner ,
Feb 22, 2020

Copy link to clipboard

Copied

I'm having this same issue in 2020 with Lightroom mobile on my Android. It is frustrating to say the least. How do I know how to edit the image if I'm not seeing the actual image? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2020 1
Adobe Community Professional ,
Oct 14, 2018

Copy link to clipboard

Copied

Yes the develop preview is unsharp with certain GPU processors. This has been reported before. The only fix in those cases is to disable the GPU if it bothers you. I vaguely remember that it turned out to have to do with some limitations of the video cards or in how they support the GPU acceleration that Lightroom uses but I am not 100% positive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 1
Community Beginner ,
Nov 06, 2018

Copy link to clipboard

Copied

It's really serious when I'm editing pictures. I don't edit images in 100% view but in custom mode where I can see the whole image. I was able to see this phenomenon even more when I handed over pictures to Photoshop for editing. In Photoshop the image showed a brilliance and sharpness.

Regards

hardliner

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 1
Advocate ,
Nov 06, 2018

Copy link to clipboard

Copied

Did you try the suggestion above to disable the GPU in Preferences?

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2018 0
Community Beginner ,
Nov 07, 2018

Copy link to clipboard

Copied

It's always the same. What do you have the graphics acceleration for and then disable it again?

It should always work correctly

Regards

hardliner

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 1
Advocate ,
Nov 07, 2018

Copy link to clipboard

Copied

The GPU acceleration was originally included for those using 4K and 5K monitors. If you are not using a high resolution monitor like that, it won't be of much use and in some cases causes problems on some GPUs.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2018 0
Community Beginner ,
Nov 08, 2018

Copy link to clipboard

Copied

I have a 4k monitor and there the problem arises.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2018 1
Explorer ,
Apr 01, 2020

Copy link to clipboard

Copied

It´s April, 2020 and i just had to disable GPU acceleration in Lr using a GTX1080 because of blurry images. It´s really a shame.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 2
New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

It's October 30th(Almost November) 2020 and I just disabled my GPU to fix this new problem that only occurred now after like 2-3 months of normal lightroom when I got it. Like it's fixed but what have I sacrificed now by disabling the GPU? Like what was the point of it? like can anyone educate me on what the GPU does and or after I disabled it what is going to happen with my lightroom editing now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 1
Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

Even when I deactivate GPU acceleration, my images are blurry in the Develop module while they are sharp in the Library module (zoom 25%). This is ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

I just had a bit of fun with the Adobe Support trying to get an answer to this problem. It's ridiculous. They want me to create a new user, delete all the Adobe apps and install them again. Just on a hinch. And if I don't do as they say, I'm not eligble for a better support. Of course this wouldn't change anything. My system is properly set-up and this issue has always existed. 
For German speakers here's the transkript of the chat for a bit of fun ... http://www.andreasresch.at/upload/Adobe_Chat_Transcript_02.11.20.pdf 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

Ready for the punch line?

The solution was to uncheck "Use Smart Previews instead of Originals for image editing". Took about 10 seconds to solve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Explorer ,
Nov 02, 2020

Copy link to clipboard

Copied

This is far from being a solution. You could call this at most a workaround (and this is a known one, at least for me). I don't use smart previews because they don't fit my workflow. I have no need to edit offline images and don't want to create one hell of a lot of smart previews just to be able to use a feature that should be working no matter what.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Explorer ,
Nov 02, 2020

Copy link to clipboard

Copied

Sorry..misread. I don't use smart previews already so no need to uncheck it and images are blurry in develop anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Explorer ,
Nov 27, 2020

Copy link to clipboard

Copied

The original issue, which is still an issue, has no relationship with "pixelation". GPU acceleration, when enabled, blurs the preview in develop module. Blur here refer more to an out of focus than to pixelation. It is most apparent when you switch from one image to another or turn it on and off while zoomed at some image. As soon as the image is switched, it is ok. Milliseconds later you'll notice it became blured. You gotta keep watching and it's easier to spot at some images than in others. I did some further testing since i changed my cameras a while ago and didn't re-test. I first saw the problem when using raws from an old 7D. I'm checking right now and it appears that the blur doesn't show up on RAWs from my 7D Mk II and neither at the ones from my 6D Mk II. So maybe it is related to the raw support for some cameras combined with hardware acceleration. Since i believe many here have different camera models, it might affecting these models specifically. I'll give it a go with GPU enabled and check my new photographs for this anomaly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0