Highlighted

Bug LIGHTROOM CLASSIC

New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

 

I’ve been using Lightroom classic for a year without a problem.

But since More than a week impossible to import new images from my hard drive or flash memory card or usb.

The import displays a black screen and if I ask «Display in the exlorer» I can see in windows that the new photos are present.

All other functions of «Lightroom classic» work normally, only «Import» does not work. I found no valid solution in the Adobe support.

I have logged out and reconnected from my Adobe account many times. I have uninstalled and reinstalled Lightroom 3 times without any results.

Windows 10 PRO version 1909
Lightroom Classic ver 8.3
No error message
light01.jpglight02.jpg

 

TOPICS
Problem or error

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bug LIGHTROOM CLASSIC

New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

 

I’ve been using Lightroom classic for a year without a problem.

But since More than a week impossible to import new images from my hard drive or flash memory card or usb.

The import displays a black screen and if I ask «Display in the exlorer» I can see in windows that the new photos are present.

All other functions of «Lightroom classic» work normally, only «Import» does not work. I found no valid solution in the Adobe support.

I have logged out and reconnected from my Adobe account many times. I have uninstalled and reinstalled Lightroom 3 times without any results.

Windows 10 PRO version 1909
Lightroom Classic ver 8.3
No error message
light01.jpglight02.jpg

 

TOPICS
Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 09, 2020 0
LEGEND ,
Aug 09, 2020

Copy link to clipboard

Copied

Please provide the following basic information

 

Adobe Forum.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
Adobe Community Professional ,
Aug 09, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0