Bug: Web interface shows less images if accessed with iPad, all there images using a PC.

Explorer ,
Nov 07, 2020

Copy link to clipboard

Copied

I need help, I've been facepalming for the last 20 minutes.
I imported images in the catalog on my PC, synched with the cloud.
My iPad doesn't show all the images in the collection. Checked with the website interface using the PC, the images are there, so they synched correctly.
I assumed an issue with the iPad app. Deleted the app on the iPad, restarted, installed again. The images are not all there.
I check the web interface using the iPad, some images are missing. Wait, what? I checked again using the PC, the images are there. What gives? All images are shot with an A7III.

Same behaviour with the iPhone. This is absurd and very frustrating.

TOPICS
Bug, Problem or error, Sync, Windows

Views

47

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
max1979l AUTHOR
Explorer ,
Nov 07, 2020

Copy link to clipboard

Copied

Requesting the desktop version of the page allows to show on the iPad the missing images. That's some weird bug.

Still, there is no way to sync the images with the app (which probably pulls the images from the mobile version of the database used for the web interface as well - or something along these lines).

Every new update introduces new bugs. I reslly wish you'd test new versions, before rolling them out. It's depressing having to do beta testing for Adobe.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
max1979l AUTHOR LATEST
Explorer ,
Nov 15, 2020

Copy link to clipboard

Copied

Just in case anyone runs into this problem, here the current temporary fix: in Lr Classic, select all the images in the collections that are not synching properly on Mobile. Select them as picks, wait for few seconds, then press CTRL+Z (to undo what you did).
This will force Lr Classic to resynch the images, and they will finally appear also in the Mobile collections.

It's not working 100%, I still have few collections here and thare where the image numbers don't match, but that's the best I could do for now.

It still amazes me how bad Adobe tests new releases, and that every time there is an update, I run into major new bugs that break usability. Thanks God Adobe doesn't produce medical products...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more