Highlighted

Can't safely eject hard drive after using Lightroom Classic on Windows

Community Beginner ,
Jun 12, 2020

Copy link to clipboard

Copied

I moved all my images to an external hard drive. Everything works great, but I can't safely eject the hard drive after shutting down LR. I have run the task manager, and nothing is running. I have tested this by connecting the hard drive, but not opening LR and it safely ejects. I have to completely shut down my computer, which is sometimes very inconvenient. Is there a solution for this problem. I just purchased a new Windows laptop, and this happened on both the old, and new laptop. 

 

 

{Thread title edited by moderator}

TOPICS
Problem or error, Windows

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't safely eject hard drive after using Lightroom Classic on Windows

Community Beginner ,
Jun 12, 2020

Copy link to clipboard

Copied

I moved all my images to an external hard drive. Everything works great, but I can't safely eject the hard drive after shutting down LR. I have run the task manager, and nothing is running. I have tested this by connecting the hard drive, but not opening LR and it safely ejects. I have to completely shut down my computer, which is sometimes very inconvenient. Is there a solution for this problem. I just purchased a new Windows laptop, and this happened on both the old, and new laptop. 

 

 

{Thread title edited by moderator}

TOPICS
Problem or error, Windows

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 12, 2020 0
Adobe Employee ,
Jun 12, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the trouble with Lightroom Classic on your Windows computers. Would you mind sharing the Lightroom Classic version you are using along with the version of Windows you are using on both machines? Since when are you facing this issue?

 

Have you tried re-installing the application from the machines to check if that helps? Please ensure you have all available Windows updates installed on the computer. Also, please check the Auto play settings for Windows and disable it to check if it helps.

You can do that by going to the Windows settings, then selecting Devices and then select Autoplay from the panel on the left. Then toggle the Autoplay off.

 

Screenshot_60.png

 

 

 

 

 

 

 

 

 

 

 

 

 

Please let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Community Beginner ,
Jun 12, 2020

Copy link to clipboard

Copied

I have the latest version of LR and also Windows 10. Brand new install on new laptop. I just bought this new drive, and that's what's giving me problems. Older drives never have before. I will try the auto play setting, and see what happen . 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
Adobe Employee ,
Jun 12, 2020

Copy link to clipboard

Copied

Sure. Let us know how things go.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 0
MaryHone LATEST
Community Beginner ,
Jun 12, 2020

Copy link to clipboard

Copied

This worked! Thanks so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 1