Highlighted

Can't See Edits in Preview

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

The XMP sidecar files are present, along with the original RAW files, in the destination folder. However, edits and adjustments are not showing in either the Develop or Library Preview modules. Have the sidecar files become separated or disassociated with the original files? How do I sycnchronize or reassociate the files and put them back together, so they will be displayed in the Develop Module? Thanks!

Topics

How to, Sync

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't See Edits in Preview

New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

The XMP sidecar files are present, along with the original RAW files, in the destination folder. However, edits and adjustments are not showing in either the Develop or Library Preview modules. Have the sidecar files become separated or disassociated with the original files? How do I sycnchronize or reassociate the files and put them back together, so they will be displayed in the Develop Module? Thanks!

Topics

How to, Sync

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 26, 2020

Copy link to clipboard

Copied

What file format are the RAW files?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

RAF (Fujifilm) as well as some JPEGs. It seems that his issue has only affected one of my Catalog Folders.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 26, 2020

Copy link to clipboard

Copied

Lightroom Classic will read from xmp if present at import of a raw file. Lightroom does read automatically from xmp, there is an option in the Library module Metadata> Read metadata from file. There should be a warning to the effect that the data in the catalog would be overwritten.

Was the metadata put in the xmp by Lightroom?

Screenshot 2020-06-26 at 4.12.23 PM.png

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.6: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Thanks for your reply.

 

Yes, the the metadata was put in the xmp by Lightroom. When I open an xmp file with text editor, all of the edits are there. It's mysterious because this has only happened to one folder of about 500 photos. The info and the edits used to appear in the Develop Mode, and poof all of a sudden, it disappeared. This affects one folder only in the entire catalog. It's a bumner, because it was from an Africa trip.... lots of edits. 

 

It's as if the xmp sidecar file is not talking to the original imported file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Advocate ,
Jun 26, 2020

Copy link to clipboard

Copied

Do the xmp files have the very same names as the raws? 

I think you missed DDeGannes point about updating the metadata from the xmp files. LrC does not read those files by default, it used the information that it has in the catalog. By updating the metadata, you will update the catalog information (including processing instructions) for those files.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Thanks for your reply. Yes... the XMP files have the very same names as the RAW files, etc. I did not mis DdeGannes post about updating the metadata from the XMP files. I updated all of the files for that particular folder, and unfortunatley, no change! The edits are still not visible.

 

Next, I am thinking to remove all of the photos from the catalog and folder and then reimport them. Thoughts!?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

In the develop module, could you please select one of the RAW files in the folder and do a screen capture to show the history, see the screen capture.

Screenshot 2020-06-27 at 10.50.57 AM.png

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.6: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Image 6-27-20 at 10.39 AM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Copy of the XMP File notes

 

Screen Shot 2020-06-27 at 10.47.30 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

In the XMP file you show I see no edits at all.

The edits show up in the file starting with crs: as shown below.

 

2020-06-27 15_42_50-XT207201.xmp - Notepad.png

 

And doing a Reset settings wipes out all the edit notation in the XMP file.

so even though you may have XMP files in the same folder as the image files if you somehow reset all of them, auto sync possibly, they are all gone. That is unless you have prior backups of the XMP files ands those backups do have the edits listed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

Maybe I'm missing something here or you did not tell us all of what is happening and or what you have done.

 

Regardless of whether LrC is set to Auto Write changes to XMP or if you did a Ctrl + s to save metadata to the file (which will write changes to an XMP file) all those edits are also, ALWAYS, recorded in the LrC catalog file.

So even if the XMP files didn't exist you should see all your edits in both the image preview and in the history section of the Develop module.

 

So what have you omitted telling us? Did you start a new catalog for some reason and then imported these images?

 

Sorry I have not read all your replies so far so I don't know if anyone else asked these questions and or if  you have replied to them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Thanks for your reply. I cannot think of anything that I didn't report. The rest of my entire Catalog is fine. Until just a few days ago, these particular photos in the catalog were fine.like I said, "poof" and all the edits were gone. I did not reimport. I would not be writing requesting help if I knew what I did, or if I could figure it out. I've been a LRC user for years and have never had a problem. If you have any other suggestions, kindly let me know.

 

Like I said, since I have all of the associated XMP files, I am tempted to delete the entire folder from the Catalog and them reimport the original files with their associated XMP files. But I am going slow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

Make sure you have backups of those images and the XMP files for them before you go any further.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Yes, I have back-ups.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

Also if you reimport the history section will show only the new import date and nothing else.

 

Try a Synchronize of that folder first if you haven't already.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2020

Copy link to clipboard

Copied

Thanks again. I've already Synched the folder. No results. It's weird... and I'd hate to lose all the edits from that trip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

Do you have backups of the XMP files also?

If you do try deleting the files outside LrC, with your file manager with LrC Closed. Then open LrC, files will show as missing. Then Copy from your backup source into the same folder the images where original in. They should automatically show as Not Missing, no exclamation mark, and possible show the original edits.

In the one screen shotr you have posted the histroy for that image is showing you have Reset the settings.

 

Could be you had Auto Sync turned on and Reset the settings on one image in that folder and it reset all images back to the original.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 27, 2020

Copy link to clipboard

Copied

Perhaps, you thought you were editing one photo, you decided to reset. But dang, several photos were selected, and Auto Sync was in use.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 27, 2020

Copy link to clipboard

Copied

When you use Auto Sync and you do not remember to turn it off, whenever you select multiple image it will be back in Auto Sync mode. This has always been a big ”gotya”.

Real tears.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.6: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...