Can't see white on white type when identifying people on thumbnails in facial recognition

New Here ,
Feb 07, 2021

Copy link to clipboard

Copied

Here's a weird one. I have been running facial recognition on a very large collection of photos, and it is going fine. But now suddenly, in thumbnail view, when I click on the name below a thumbnail to edit it, it turns to white-on-white text, and I can't see what I am typing, nor can I see any suggestions from LR from the list of already-entered names, as I could before.

 

I am working on a small screen (a Surface Pro), with a large number of people, so dragging the photo to a face is not an option. If I double-click and open the photo, I can edit the name as usual, but this takes more time, and I have thousands to do.

 

I have no idea what setting might have changed. I am using dark mode. Thank you for helping out a newbie!

TOPICS
Problem or error, Windows

Views

46

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 08, 2021

Copy link to clipboard

Copied

Try resetting LR's preferences: 
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more