Highlighted

Can't view a stacked captured frame from video

Explorer ,
Oct 14, 2020

Copy link to clipboard

Copied

I have selected and captured a frame from a video, and can see there is now a "stack" (says 1 of 2 in top left corner), but I am not able to view the jpg.  I've tried expanding the stack, but it doesn't show me anything except the original video.

TOPICS
How to

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't view a stacked captured frame from video

Explorer ,
Oct 14, 2020

Copy link to clipboard

Copied

I have selected and captured a frame from a video, and can see there is now a "stack" (says 1 of 2 in top left corner), but I am not able to view the jpg.  I've tried expanding the stack, but it doesn't show me anything except the original video.

TOPICS
How to

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2020 0
LEGEND ,
Oct 14, 2020

Copy link to clipboard

Copied

Check your sort order

Say the video is a .mpg, JPEG of course .jpg, JPEG may be sorted way to the left in filmstrip.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Explorer ,
Oct 14, 2020

Copy link to clipboard

Copied

Thanks for your suggestion, but this doesn't help.  I only have one video in the filmstrip.  I can't find, or even see the JPEG "under" the video.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
LEGEND ,
Oct 14, 2020

Copy link to clipboard

Copied

Outside of LrC, using your OS file manager, look at the folder in question, see if a JPEG exists

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Explorer ,
Oct 14, 2020

Copy link to clipboard

Copied

Yes! They are outside LrC. Do I have to import them? Seems silly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
LEGEND ,
Oct 14, 2020

Copy link to clipboard

Copied

How about a screenshot of that stack.

Both collapsed stack, and attempted expanded stack.

 

Also consider unstack.

 

 

If the JPEG is in the stack, then it should not need an additional import.

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Explorer ,
Oct 22, 2020

Copy link to clipboard

Copied

I don't know if this is a bug, but when I viewed my videos in the folder I put them in (not looking at them in "Last Import"), the problem went away and I was able to expand the stack and see the JPEGs.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
LEGEND ,
Oct 14, 2020

Copy link to clipboard

Copied

How was the frame captured?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Most Valuable Participant ,
Oct 15, 2020

Copy link to clipboard

Copied

"I have selected and captured a frame from a video, and can see there is now a "stack" (says 1 of 2 in top left corner), but I am not able to view the jpg.  I've tried expanding the stack, but it doesn't show me anything except the original video."

 

You have a Library filter applied that's hiding the frame, e.g. you're currently filtering for video only.  Make sure the menu item Library > Enable Filters is unchecked. (And yes, there's a keyboard shortcut for that, which you can see in the Library menu.)

 

[Use the blue reply button under the first post to ensure replies sort properly.]

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2020 0
Explorer ,
Oct 22, 2020

Copy link to clipboard

Copied

No library filter, but problem went away when I viewed my videos in the folder I created for them.  Only had the problem in the "Last/Most Recent Import" folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Most Valuable Participant ,
Oct 22, 2020

Copy link to clipboard

Copied

"Only had the problem in the "Last/Most Recent Import" folder."

 

Glad you got it resolved. I forgot about built-in collections like Previous Import. 

 

LR's stacking has lots of confusing rough edges. Here's what the Help says:

 

Note: Lightroom Classic stacks the capture frame with the video clip. The stack is only visible when viewing All Photographs or the folder containing the clip. If you captured the frame while in a collection, the frame will be added to the collection but the stack will only be visible when in All Photographs or the containing folder. Neither the frame nor the stack will be visible when viewing smart collections, published collections, Quick Collection, Previous Import, or other built-in collections.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0