Highlighted

Cannot add gps location to photos on lightroom classic 9.3

New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

After the last update, adding gps to photo through menu or drag/drop on location doesn't work. It was working fine yesterday before the update.

Topics

Problem or error

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot add gps location to photos on lightroom classic 9.3

New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

After the last update, adding gps to photo through menu or drag/drop on location doesn't work. It was working fine yesterday before the update.

Topics

Problem or error

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2020 0
LEGEND ,
Jun 28, 2020

Copy link to clipboard

Copied

What do you mean by "doesn't work"? What steps do you follow? What exactly happens? What do you see (or not see) that indicates that it doesn't work? Please be specific.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
Adobe Community Professional ,
Jun 28, 2020

Copy link to clipboard

Copied

The upgrade process may well have damaged the Lightroom preference file. Try resetting it as described in Method 1 at this link https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I tried to reset the preferences as the instruction, but even after the reset it didn't work. It does nothing when I click to add the gps coordinates, or if I drag the photo to the location on the map. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

I tried to reset preferences again. When I open the map, if I don't move the map and set gps to a location on screen, it works. Then when I move the map to another location, or search for other, it stops working again.

Tried uninstall/install everything (including Creative Cloud), didn't help either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Well, the problem only occurs when I try to set GPS to a location on Monaco, the software goes crazy and doesn't let me change anything. If I close and set the GPS to another country then everything works fine. Don't know if it was because of the update or not, maybe it was a coincidence, didn't try to put gps information on any photos from Monaco before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

Looks like a bug. I can't get it to work either. This used to work fine before. Now (LR C 9.3) it refuses to assign a gps location if you drag an image onto the map.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0