cannot get lightroom 5 out of the full screen mode

Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Macbook Pro

10.9.2 OS

LIghtroom 5 ... all up to date....

See if I can describe the issue....

When I start up LR it starts normally... I can switch to the various modules like normal.... Now when I hit the F Key for a full frame look at a photo.... I am unable to get out of "Full Frame Mode"...  If I push the F down and keep it down without releasing the key I can see the module as it should be but the second I release pressure on the Fkey it immediatley goes back into Full Screen.... It'll switch modules with the keyboard short cuts like normal but no matter what I do I can't get out of Full Screen mode.... I have to do a force quit to get out of lightroom.

I have rebooted 10 times.... I have thrown away the LR application and re-installed (the app only not all the pref files etc)  No... there is nothing wrong with my F key on the mac ....

any ideas?

Thanks

George

Views

16.9K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
People's Champ ,
May 05, 2014

Copy link to clipboard

Copied

Try Shift F

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
gestark AUTHOR
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Thanks for reply…. Shift F does not help the problem…

George

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
People's Champ ,
May 05, 2014

Copy link to clipboard

Copied

Odd. It has worked for some.

Can you Command Q to quit Lightroom when this happens?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
gestark AUTHOR
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Yes I discovered a few minutes ago that I could quit with CMD Q ….. Thats whats very odd…. everything seems to work just can’t get out of Full Screen Mode…

Maybe I have to do a clean un-install of LR and then re-install…. though I’m not sure how that is done either….. must be a corrupt file located someplace that just trashing the application does not take care of…..Frustrating…

George

George

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
gestark AUTHOR
Community Beginner ,
May 05, 2014

Copy link to clipboard

Copied

Update……

I just started fooling around….. I restarted Lightroom then using the menu with cursor only (NOT THE F KEY) I went to window …. Screen mode….. and tried the various modes.. Screen Mode with Menu…..Full Screen…. then the Full Screen Preview (this is was my issue) Once in Full Screen Preview I got out of it using the escape key which worked…. Then I hit the F-Key which again took it into Full Screen Preview then I tried the F-key to get out and it worked!!….. So for now it looks as if all is working as it should…. I have no clue what caused this issue and I’m not totally sure how working the menu with the cursor rather than the keyboard got me out to the problem but it did.

Just hope it keeps working….

Thanks

George

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 26, 2014

Copy link to clipboard

Copied

Hi I am using LR 5.4 on an iMac 27 and had the exact same problem followed you instructions above and it worked!

Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 21, 2019

Copy link to clipboard

Copied

Shift F helped me, thank you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 26, 2014

Copy link to clipboard

Copied

I tried all the above ideas and it still doesn't work. Shift F, going to the menu to open full screen mode, trying Esc key. Still have the problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 09, 2015

Copy link to clipboard

Copied

jbthomas1 wrote:

I tried all the above ideas and it still doesn't work. Shift F, going to the menu to open full screen mode, trying Esc key. Still have the problem.

If using LR 6/CC try unchecking 'Use Graphics Processor' in LR Preferences:

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 09, 2015

Copy link to clipboard

Copied

In Windows Ctrl+Alt+F takes you back to "Normal" screen. (or using the menu Window>Screen Mode>Normal.)  I assume the comparable Mac keys (Command+Alt+F?) would do the same thing. OR if you still have the menu bar you can go via the menu.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Thank you, thank you, thank you Majortom73! For the longest time I haven't been able to move my Lightroom window around. Now I need to for a shoot I'm doing and this worked. On a Mac I used Command+Alt+F. Sooooo happy!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 13, 2015

Copy link to clipboard

Copied

The problem people may be having is the commands are different pending MAC or PC. Here is how you get to the root of the problem: Go to the "Windows" panel at the top menu bar --> Scroll down to "Screen Mode". The solution will come from within screen mode, so even if there is a glitch or your computer is possibly lagging, that is at least the root of the problem. The ideal solution is just to click "normal" in the sidebar menu once you scroll over "Screen Mode."

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 26, 2016

Copy link to clipboard

Copied

This solution -- going to Window-->Screen Mode-->Normal -- resolved this same issue for me on my iMac running El Capitan and using Adobe CC.....This issue had been so maddening for me the last few weeks that I had stopped using Lightroom because I dreaded the frustration. One unexpected upside of wrestling with usability issues like this in Adobe's CC software is that I now find PowerPoint so much easier to use by comparison -- something I never anticipated saying.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2017

Copy link to clipboard

Copied

Window-->Screen Mode-->Normal -- resolved this issue for me too.

Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 04, 2017

Copy link to clipboard

Copied

It been almost 3 years since George posted this, and I'm having the same problem on LR CC in April of 2017 (release labeled 2015.9 in the about box).  I found that there are different full screen mode in LR.  The F and shift-F keys work fine for what they do, but if I use the Mac window full screen mode (by clicking on the little green circle at the top left corner of the LR window), then it can get stuck in full screen mode, but not always.  When it's not stuck I can move the mouse to the top of the screen, and the Mac menu bar and Window heading bar come back in view and I can click on the 3rd little green circle to exit full screen mode.  When it is stuck, moving the mouse pointer to the top of the screen has no effect, and Command-Q is my only recourse.  I should also note I'm running two displays with the system task bar always on the screen NOT running LR.  This ios not a show-stopped.. just annoying.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 04, 2017

Copy link to clipboard

Copied

It's been almost 3 years since George started this thread, and I'm having the same problem with LR CC in 2017 (my release is labeled 2015.9 in the About box).  I've discovered different full screen modes in LR tho.  The F and shift-F keys work fine for what they do, but if I  make the LR window full screen (on the Mac)  by clicking on the 3rd little (green) circle at the top left corner of the LR window, then it can get stuck in full screen mode, but not always.  When it's not stuck I can move the mouse to the top of the screen, and the LR menu and LR window top edge comes back in view and I can click on the 3rd little circle to exit full screen mode.  But sometimes, that does not work.  Moving the mouse pointer to the top of the screen reveals the LR menu, but not the LR window top edge (that contains the 3 little circles).  In that case, Command-Q to end LR is my only recourse.  This is not a show-stopped, but sure can be annoying.

I should add that I'm running on MacBook Pro, OS X 10.12.3, with two displays.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 16, 2019

Copy link to clipboard

Copied

Super late to the game however I had the same issue and it's 2019!  Go to Window - Screen Mode - "Normal".  Now when you move your cursor to the top, the red and green radio buttons will appear.  Really confusing on why my screen mode was set to "Full Screen with Menu Bar" instead of "normal" but it is fixed now. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more