Highlighted

Cannot import presets in classic

New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

I've imported quite a few groups of presets over the years, but I've never had this issue. When importing presets the dialog prompt says they're already imported, however I can't find them. I've tried the following ways to import:

 

Import through the preset dialog box
Import through "file" > import presets and profiles
Paste them into the Camera Raw folder & restart

Paste them into the imported settings folder & restart

I've checked under preferences to make sure the presets aren't being stored in the catalog. I've also tried importing them directly in CC and Camera Raw without success. I also uninstalled and reinstalled Lightroom Classic (9.2.1). Any help would be appreciated!

 

Thanks

Topics

Presets or profiles, Problem or error

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot import presets in classic

New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

I've imported quite a few groups of presets over the years, but I've never had this issue. When importing presets the dialog prompt says they're already imported, however I can't find them. I've tried the following ways to import:

 

Import through the preset dialog box
Import through "file" > import presets and profiles
Paste them into the Camera Raw folder & restart

Paste them into the imported settings folder & restart

I've checked under preferences to make sure the presets aren't being stored in the catalog. I've also tried importing them directly in CC and Camera Raw without success. I also uninstalled and reinstalled Lightroom Classic (9.2.1). Any help would be appreciated!

 

Thanks

Topics

Presets or profiles, Problem or error

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 15, 2020

Copy link to clipboard

Copied

The presets may be in a group that's currently hidden. Edit a photo in Develop, then in the Presets panel, click the + button at the top of the panel and select Manage Presets. Make sure every group is checked ("group" is what LR calls a folder of presets). Then in the Presets panel, click the triangle to the left of each group to expand it and carefully inspect for your presets.

 

The .xmp files you're importing may in fact be creative profiles, which also end in ".xmp".  Edit a photo in Develop, and in the Basic panel, click the Profile drop-down menu and select Browse, which opens the Profile Browser panel. Click the + button at the top of the panel and select Manage Profiles.  Make sure every group is checked. Then in the Profile Browser, click the triangle to the left of each group to expan d it and carefully look in each group.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...