Cannot install v10.1?!

New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

The lastest update does not show as available and i've followed all the troubleshooting with creative cloud, reinstalled, restarted, checked for windows updates etc etc It's telling me its up to date but it's only version 10 and i can't use my new Nikon Z6 2 at the moment!!

TOPICS
Download and install, Problem or error, Windows

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot install v10.1?!

New Here ,
Jan 03, 2021

Copy link to clipboard

Copied

The lastest update does not show as available and i've followed all the troubleshooting with creative cloud, reinstalled, restarted, checked for windows updates etc etc It's telling me its up to date but it's only version 10 and i can't use my new Nikon Z6 2 at the moment!!

TOPICS
Download and install, Problem or error, Windows

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 03, 2021 0
LEGEND ,
Jan 03, 2021

Copy link to clipboard

Copied

Did you sign out of the Creative Cloud app and sign back in?

 

Did you update the Creative Cloud app to the current version?

 

Did you do all of this? https://helpx.adobe.com/creative-cloud/kb/creative-cloud-application-recognizing-available.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2021 0
LEGEND ,
Jan 03, 2021

Copy link to clipboard

Copied

What is your OS?

if any MACOS, do not bother with upgrading to 10.1. Too many people with problems.

 

Ahh, but Nikon Z6 ii, you need v10.1 to support that.

 

Not everyone on a MAC has the problems, cross your fingers.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2021 0
GoldingD LATEST
LEGEND ,
Jan 03, 2021

Copy link to clipboard

Copied

 It's telling me its up to date but it's only version 10

Not sure if that means you have v10, or only v10 shows up as available to update to.

So I will ask.

What LrC do you currently have installed?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2021 0