Cannot "location tag" muiltiple images

New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Have an issue on my desktop Classic v10 - I can no longer tag multiple images at a time with the Country/Region tag in the grid view.
If you select multiople images and try to tage them, only the first image is tagged.
Have gone to Creative Clode - uninstalled Classic, restarted and re-installed.
Issue is still here...


TOPICS
Bug, Problem or error, Windows

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot "location tag" muiltiple images

New Here ,
Nov 16, 2020

Copy link to clipboard

Copied

Have an issue on my desktop Classic v10 - I can no longer tag multiple images at a time with the Country/Region tag in the grid view.
If you select multiople images and try to tage them, only the first image is tagged.
Have gone to Creative Clode - uninstalled Classic, restarted and re-installed.
Issue is still here...


TOPICS
Bug, Problem or error, Windows

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 16, 2020 0
LEGEND ,
Nov 17, 2020

Copy link to clipboard

Copied

You say Grid View but are you actually in the main, center section of the LrC window, with multiple thumbnails showing and not just the bottom Film Strip area?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
LEGEND ,
Nov 17, 2020

Copy link to clipboard

Copied

And what exactly do you mean by Location Tag? 

Could you post a screen shot of where you are trying to enter the location for the images you have selected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Mentor ,
Nov 17, 2020

Copy link to clipboard

Copied

Do you have "AutoSync" turned on, at the lower right corner, of the Library module?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Most Valuable Participant ,
Nov 17, 2020

Copy link to clipboard

Copied

To build on the previous replies:

 

1. Verify you are in Grid view (not Loupe view) by doing the menu command View > Grid.

 

2. Make sure that Metadata > Show Metadata For Target Photo Only is unchecked.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 1