Cannot select Pins to edit filters, cannot use radial filter, brush, or spot correct

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

I am stumped.   I can see the pins for radial filter, but I cannot click on it.  This is the same for all of the tools, in fact, I cannot even place a new radial filter, brushh or gradient filter.  Any help?

TOPICS
Problem or error

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot select Pins to edit filters, cannot use radial filter, brush, or spot correct

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

I am stumped.   I can see the pins for radial filter, but I cannot click on it.  This is the same for all of the tools, in fact, I cannot even place a new radial filter, brushh or gradient filter.  Any help?

TOPICS
Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2020 0
LEGEND ,
Oct 30, 2020

Copy link to clipboard

Copied

Need toi see screen shots of what you are seeing on your computer and all the specs of your computer and the Lr version you are using.

 

Have you restarted your computer. A Reboot clears a lot of problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Adobe Community Professional ,
Oct 30, 2020

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue. 

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom. 

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html 

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link. 

 

Another step is to try to reset the Lightroom preferences. 

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/ 

 

If this doesn't help we need more informations about your environment. 

  • Which operating system do you use? 
  • Which version of Lightroom do you use? 

Please post the exact version and not only phrases as "recent", "latest" and so on. 

 

Do you get an error message? If yes, please post the exact message or an screenshot.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0