Highlighted

Card reader/camera not found for import

New Here ,
May 22, 2020

Copy link to clipboard

Copied

LIghtroom will no longer find my cardreader for importing photos. After clicking import it asks me to select a source but the Lexar reader is not listed . The same happens whenn I connect my camera to the computer. I thought it might be my USB drive but the computer detects my flash drives when I try them.Any suggestions? Thanks for any help!

Topics

Import and export

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Card reader/camera not found for import

New Here ,
May 22, 2020

Copy link to clipboard

Copied

LIghtroom will no longer find my cardreader for importing photos. After clicking import it asks me to select a source but the Lexar reader is not listed . The same happens whenn I connect my camera to the computer. I thought it might be my USB drive but the computer detects my flash drives when I try them.Any suggestions? Thanks for any help!

Topics

Import and export

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 22, 2020

Copy link to clipboard

Copied

It would sure be helpful if you provide the following information:

 

Adobe Forum.png

Also, are you sure the card and card reader are not malfunctioning?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 22, 2020

Copy link to clipboard

Copied

I have two card readers and neither of them are recognized. I find it hard to believe that they both crapped out at the same time. (Plus it won't recognize my camera). Thanks for the reply

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 22, 2020

Copy link to clipboard

Copied

Insufficent info.

 

Please post your system information as lightroom classic reports it. In Lightroom click on Help, click on System Information, click on Copy. Paste that into a reply. Include all info from first line down to and including plug-in info. Cut out info after plug-in info as that is just gobbledygook to us non programers, non Adobe techs, etc

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 22, 2020

Copy link to clipboard

Copied

Also, please post a screenshot of your Import dialog, the entire screen. When posting that, use the insert Photo tool in the menu.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...