Highlighted

Catalog not being recognized upon starting Lightroom Classic

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

2020-06-23.pngUpon trying to start LrC I get a notification reading:

 

"The Lightroom catalog named “lightroom_catalog..” cannot be opened because it is not valid. Would you like to select a different catalog?

 

The catalog is not recognized as a valid catalog.

 

The catalog is found in D:.../.../.../LightroomCatalog.lrcat."

 

I have tried reinstalling the program and also have moved a copy to a different drive to start it from there and even to open the backups (can't open them due to protection). All without success. Does anyone have a solution to this?

Last time I used LrC was a couple of days ago in which everything went seamlessly, I have never encountered this issue before. Today when revisiting lightroom I noticed the Change in Adobe's logo indicating an update(right after a notification popped confirming this). I work on a desktop Microsoft 10. I have added a screenshot of the notification along with the folder where the catalog is found (Dutch, see translation above).

Topics

FAQ, Performance, Problem or error, Windows

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Catalog not being recognized upon starting Lightroom Classic

New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

2020-06-23.pngUpon trying to start LrC I get a notification reading:

 

"The Lightroom catalog named “lightroom_catalog..” cannot be opened because it is not valid. Would you like to select a different catalog?

 

The catalog is not recognized as a valid catalog.

 

The catalog is found in D:.../.../.../LightroomCatalog.lrcat."

 

I have tried reinstalling the program and also have moved a copy to a different drive to start it from there and even to open the backups (can't open them due to protection). All without success. Does anyone have a solution to this?

Last time I used LrC was a couple of days ago in which everything went seamlessly, I have never encountered this issue before. Today when revisiting lightroom I noticed the Change in Adobe's logo indicating an update(right after a notification popped confirming this). I work on a desktop Microsoft 10. I have added a screenshot of the notification along with the folder where the catalog is found (Dutch, see translation above).

Topics

FAQ, Performance, Problem or error, Windows

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 23, 2020

Copy link to clipboard

Copied

Adobe Forum.png

Also, what is the full path, name and extension of the catalog file according to your operating system?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

Thx, done!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 23, 2020

Copy link to clipboard

Copied

Did that lock file exist before starting LrC?

Currently, with LrC closed, does that lockfile still exist?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 23, 2020

Copy link to clipboard

Copied

The Lock file did not exist prior to initiating LrC nor does it exist after having closed it down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 23, 2020

Copy link to clipboard

Copied

good

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 23, 2020

Copy link to clipboard

Copied

Ok, so the fact that you have located the catalog on OneDrive, went right past me, failed to notice. (see your attachment) So you are placing a catalog on the cloud,

 

LrC does not like to run with catalogs located on various network devices. For example placing the catalog on a NAS is a nightmare, might as well be verbotten, or a remote Server. Photos, hoever, can.

 

So what about OneDrive? hmm

 

try relocating the catalog to an actual local hard drive.

.

 

/EDIT/FOLLOWUP/

Apparently LrC may work with the catalog located on OneDrive, see:

 

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-cc-and-onedrive/td-p/10328829?pag...

 

and from the above, see:

 

https://community.adobe.com/t5/lightroom-classic/lightroom-onedrive-a-match-made-in-heaven/td-p/6905...

 

and

 

https://www.lightroomqueen.com/community/threads/how-to-run-lightroom-from-a-onedrive-sync-folder.25...

 

 

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 23, 2020

Copy link to clipboard

Copied

By the way, that attachment, would work better if that image was in the actual posting, not an attachment, mind you not all items will fit in the post

 

Please use the Insert Photo button.png

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
SrryBud LATEST
New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

Thank you for your suggestions.

 

Just to be sure I've copied lightroom to a different and local driver. To my disappointment, the issue remained. I have been looking into the forums you've shared with me. The opinions vary and there hasn't been a single answer given solving the issue. I will continue trying to fix it for a while, but at some point, I might just create a new catalog. Before I end this message. Someone on the other forums touched upon giving Lr permission to edit Onedrive files. They don't touch upon how to exactly do this so I was wondering if anyone knew?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...