Catalog V10 issue freezing then catalog issue

Nov 10, 2020

Copy link to clipboard

Copied

I am using LrC and opened it up, went to my F drive for my photos.

Selected the file, it opened.

At that point if I select anything, the screen greys out and the blue wheel of death starts spinning.

It says the program is not responding and my choices are to shutdown or wait. If I wait nothing ever happens and if I shutdown I get the message below:

Classic Catalog issue.PNG

Thoughts?

Vic

TOPICS
Crash or freeze

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Catalog V10 issue freezing then catalog issue

Nov 10, 2020

Copy link to clipboard

Copied

I am using LrC and opened it up, went to my F drive for my photos.

Selected the file, it opened.

At that point if I select anything, the screen greys out and the blue wheel of death starts spinning.

It says the program is not responding and my choices are to shutdown or wait. If I wait nothing ever happens and if I shutdown I get the message below:

Classic Catalog issue.PNG

Thoughts?

Vic

TOPICS
Crash or freeze

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Nov 10, 2020

Copy link to clipboard

Copied

This happens when Lightroom shuts down abnormally and a lock file doesn't get deleted. Go to the folder that contains your Lightroom catalog and look for a file that is named the same as your catalog that has the extension .lock and delete only that file. Once that file has been deleted you should be good to go.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Nov 11, 2020

Copy link to clipboard

Copied

Jimhess,

I did that and I can then restart LrC. Problem is, it keeps happening everytime I go to the F drive and select anything.

I close it, delete the lock folder and it's groundhog day.

What is wrong and how do I fix this?

Thanks

Vic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Nov 10, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Nov 10, 2020

Copy link to clipboard

Copied

GoldingD,

I did just that, had to hunt to find that file but deleted it and LrC opened up.

Under librarys, I opened my F drive and selected a file of photos.

It opened and then once I click on something, same thing. Grey out spinning blue wheel.\

Closed LrC, found the file again, deleted it and wala it opened.

But it is a cycle and keep doing the same thing.

 

Vic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

I am stumped on this one.

I can delete the lock file but it still will not use my F drive for photos as Lightroom will. LRc will not use the F drive any longer where my photos are.

I have to delete that file everytime I exit to get LRc to open but it still will not work with that drive, it used to just fine.

Help???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

Try posting at the official Adobe Feedback site, where actual Adobe Techs hang out:

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872?cType=PROBLEM&page=...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Nov 24, 2020

Copy link to clipboard

Copied

Appreciate it, was not sure where to turn next.

Vic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0