Catelog upgraded in Lightroom -Lost all photo files and presets

New Here ,
Dec 14, 2020

Copy link to clipboard

Copied

When I went to open Lightroom Classic I was prompted to close it becuase another previous catelog was opened which then took me to another box which upgraded the Lightroom Catelog and I lost acess to all of my photos and presets. How do I restore to my previous catelog and retrieve my photo files and presets?  I am so lost!!

Views

67

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 14, 2020

Copy link to clipboard

Copied

Mac or Windows? Which version of the OS?

Which exact version of Lightroom?

What do you mean by "lost acess to all of my photos and presets"?

Using Finder/Explorer, are the photos on your hard drive(s) like they should be?

Same for the presets?

Are your pictures located on an internal drive, external drive, or network drive?

What does your Folders panel in the Library look like?

Try opening the old catalog again and see if the data migration works correctly this time.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 14, 2020

Copy link to clipboard

Copied

Hello Maniacjoe!

I have Windows 10 pro edition 64 bit

Lightroom classic

When i open lightroom after update of catolog, i have no photos. they have an explanation mark and on the left where the dated files are under drive folder since 2019 it shows a question mark.. i beleive thats where lightroom would find the photos, but there not there though? I know lightroom doesnt store photos so i think after update something moved?

 

Picture are stored on an internal drive E: aside from the solid state C: drive which the operating system runs off of. 

 

When opening old catalog file or folders it opens and says it needs to update, which i've tried opeing or skipping but nothing bring up my recent photos. 

Any advice would be greatly appreciated

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 14, 2020

Copy link to clipboard

Copied

In the Folders panel of the Library, if you are seeing "?" then LR thinks the folders are missing from where they last were.

Using Explorer, are the folders where they are supposed to be?

Do they contain your images?

 

Does the folder tree in the Folders panel look like the tree in Explorer? If not, right-click on one and select "show parent". Repeat as needed.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more