Collection badges

New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I do not see the collection badge on my photos that I know are in collections.  I have done the following and still can't get them.

Reset preferences

Deleted preferences

Edit/preferences/general/graphics processor off

Edit/preferences/interface/filmstrip/show badges on

view/options/grid/cell icons/flags, thumbnail badges, unsave metadata all on

view/grid view style/show extras, badges, expanded celss all selected.

I am using lightroom classic release 10 on a Dell Windows 10 home with 16G memory, 64 bit 3.6 Ghz 8 core processor

TOPICS
Problem or error

Views

86

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 22, 2020

Copy link to clipboard

Copied

Are you talking about badges in the filmstrip, or badges in the grid?

 

If the filmstrip is made very small, there will be no badges. If the filmstrip is made larger (by dragging upwards the upper boundary) then the badges should appear.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
joannev AUTHOR
New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Badges in the grid.  I have also enlarged the filmstrip and they don't show up there either.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

Go to "view options" in the View menu. There is an option there to show/hide badges:

Screen Shot 2020-11-22 at 7.46.59 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 22, 2020

Copy link to clipboard

Copied

Oh posted too quickly! You already tried that. Sorry!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 23, 2020

Copy link to clipboard

Copied

Are these normal collections or smart collections? You won't see batches for smart collections.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
joannev AUTHOR
New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Normal collections

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
joannev AUTHOR LATEST
New Here ,
Feb 13, 2021

Copy link to clipboard

Copied

It's been a while, but I did find part of the problem.  I imported a lot of pictures from Elements that were in albums (the equivalent of collections).  The imported pictures don't show the badges even though they did in Elements.  New pictures that were originally imported into Lightroom have the badges.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more