Collections lost in upgrade to LRC 10.

New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I have just upgraded to v. 10 of LRC, and all of my collections (lots of collections!) have disappeared—with the exception of those photos synced with LR on my iPad. Is there a way to regain all of those lost collections?

TOPICS
Bug, Mac, Problem or error

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Oct 23, 2020 Oct 23, 2020
You've likely tripped over a bug in Mac LR 10. To work around it, expand the Collections panel and then restart LR. Or click + in the Collections panel header and change Sort By.  Or create a new collection. Please add your constructive opinion to the bug report: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-collections-panel-shows-one-collection-after-restarting-lr-with-panel-collapsed/5f8f43e2bd25503aeafcdaf6  and be sure to click Like and Follow at the b...

Likes

Translate

Translate
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Close LrC and restart LrC, a few have had unexplained magic happen.

 

Illogical, but try.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Ahh, create a new collection, then see if the old ones show up.

 

Not sure if a restart is required

 

https://community.adobe.com/t5/lightroom-classic/collections-missing-after-upgrading/td-p/11530836?p...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

Thank you. To my great relief, your suggestion worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

You've likely tripped over a bug in Mac LR 10. To work around it, expand the Collections panel and then restart LR. Or click + in the Collections panel header and change Sort By.  Or create a new collection.

 

Please add your constructive opinion to the bug report:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-collections-panel-s... 

 

and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

LATEST

Thank you. Your suggestions worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines