Colour shift issue moving from Lr Edit in Ps

New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I have read posts with similar issues but I still haven't resolved this issue on my end.  I have spent many, many hours trying to correct this issue. Any help would be much appreicated. 

 

I'm making a adjustments in Lr to my image and then move the Raw image into Ps with 'Edit in' .  Once it moves over colour appears darker.  There is no consistency of colour between Lr and Ps. 

 

Monitor is callibriated.

Lr

BelH123_1-1620168945613.png

 

Ps

BelH123_0-1620168908968.png

 

 

TOPICS
How to, Problem or error

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

You may be experiencing the below issue. Are you using a custom camera profile? Try this test. In the LrC Develop module apply your edits to an image file and then use the CTRL/CMD + S keys to save the edits to XMP. Try the Edit in PS. Is it now correct?

 

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-editing-raw-file-in...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines