Highlighted

Colours not matching when printing

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

Just installed latest update and colours from LR when printing to my Epson Pro 3880 from my iMac are now way off. Lime green is showing as a pale dark green and colours overall are very muted. Colours perfectly matched before the latest update. Hope someone may have a solution? Can't print my photos with the colours this far off. Soft proofing does not help either. Cheers.

TOPICS
Problem or error

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Colours not matching when printing

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

Just installed latest update and colours from LR when printing to my Epson Pro 3880 from my iMac are now way off. Lime green is showing as a pale dark green and colours overall are very muted. Colours perfectly matched before the latest update. Hope someone may have a solution? Can't print my photos with the colours this far off. Soft proofing does not help either. Cheers.

TOPICS
Problem or error

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 0
LEGEND ,
Jun 20, 2020

Copy link to clipboard

Copied

Consider completely removing the printer drivers. Then downloading fresh new drivers from Epson, and install. Make sure you are installing the latest drivers.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Thanks I'll give it a try

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

First, run a nozzle check. 

You should always test output using good color reference images designed for that task. The color reference images RGB values are such they are set for output and are editing and display agnostic. Test the output this way and examine for the same color issues so we know it's not your image specific issues causing the problems:

http://www.digitaldog.net/files/2014PrinterTestFileFlat.tif.zip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

When you say, "Colours perfectly matched before the latest update." DId you mean thye matched on the display or that you had printed them, including that particular photo, and the colors were correct the last time you printed it?

And please do try the digitaldog's suggestion....!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Do the colors look accurate when you are Soft Proofing? If not, then you might need to update the printer profile. If they do, then I suggest verifying that the nozzles are all clean, and as others have suggested, delete and reinstall the print drivers.

warmly/j

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Thank you all for your replies, firstly i downloaded the latest version "printer driver" and secondly in the latest version of LR you can load all your cameras in the system preferences so that LR automatically recognises the camera and applies the specific cameras colour profile and not the default Adobe colour profile. I don't know if it was both of these changes or one specifically, but the iMac colours and the printed colours now match again perfectly. Again thank you all for your help and I hope my solutions might help someone else with the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0