Command "edit in photoshop" is inactiv

New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

I have version 10.1. lightroom classic, version 22.1.0. photoshop and mac os catalina 10.15.7.

After I choosed "edit in" in my lightroom classic, "edit in photoshop" is inactive and i cant go directly from lightroom to photoshop. I cant choose photoshop. Can help anyone? Thank you.

TOPICS
Mac, Presets or profiles, Problem or error

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Make sure the Camera Raw Plugin used in PS is up to date.

Screenshot 2020-12-26 at 7.09.50 AM.png

 

There is also a supplemental update for macOS 10.15.7.

Screenshot 2020-12-26 at 7.29.21 AM.png

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.3, LrC 10.2, Lr 4.1, Ps 22.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Camera Raw is up to date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Screen shot of what you are seeing on your system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Bildschirmfoto 2020-12-26 um 13.38.59.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Grey 'Edit-In' menu may be caused by-

 

1) The photo is 'missing'. Lightroom does not know where the original photo is stored- it has been deleted, renamed, moved, by the OS outside of Lr.  Grid view thumbnail is showing a [!] on the border? (or possibly a corrupt file)

MISSING PHOTOS

This is not apparent on your filmstrip thumbnails!

 

2) You are using Smart Previews and the original file is not connected to the computer or available to Lightroom. (eg. external usb drive not connected). Plug in the external drive- check that it is using the same Name/Letter as before. (Also see the link for Missing photos)

 

3) Lightroom and Photoshop are not linked correctly in Registry/plist.  See this link-

EDIT IN Photoshop command missing

 

Regards. My System: Lr-Classic 10.2, Photoshop 22.3, Lightroom 4.2, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Tank you very much for this instructions. I tried all, but it is still grey.

I removed all the older versions of PS and LR and reinstalled both in the new version. The photos aren't on a external usb drive, they are on my macbook where also all the programms are. And I tried also the thirt point.

Im working since years with this workflow, so I'm a little desperate now.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Ok do you actually have Photoshop installed on you computer?

Is the image you have selected available, Not showing as Missing?

Can you open Photoshop from the program shortcut/Alias on your desktop or DOCK and or from clicking the .app file found in thje Applications folder on your drive?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Yes, PS is installed.

The pictures aren't missing.

And PS can I open. I can'T open PS from the LR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

LATEST

Uninstall using the CC Cleaner Tool and then reinstall both Ps and LrC.

 

Use the Adobe Creative Cloud Cleaner Tool to solve installation problems

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Please post a screen shot of /preferences/external editing/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines