Continuous Scrolling when mousing over film strip OR photo in Loupe view

Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hi, I've come across a really strange bug, and I cannot figure out what is going on.

 

Adobe Photoshop Lightroom Classic, 10.2 on macOS 11.2.3 Big Sur.

 

When I hover my mouse over the film strip, it continuously moves. When I enter Loupe view, and hover my mouse over the image, it also starts continuously scrolling through the images. I've tried closing and opening the App, and I've looked through the forums, but I've never seen anything like this.

 

I've included a video. I only click on the loupe grid buttons to switch views, everything else is just mouse movement.

 

 

Any thoughts would be greatly appreciated, this makes it impossible to work!

TOPICS
Bug, Mac, Performance, Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 21, 2021 Apr 21, 2021
Realized this was a computer issue, not an application issue. Please disregard (I can't see how to delete my post).

Likes

Translate

Translate
Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

Realized this was a computer issue, not an application issue. Please disregard (I can't see how to delete my post).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines