Highlighted

copy and paste settings with transform don't work properly

New Here ,
Mar 08, 2020

Copy link to clipboard

Copied

hello,  copy and paste settings with transform don't work properly. I use multiple shots for interior photos and this function is really important for me. I use it for 4 or more photos. When I checking photos, it looks ok and suddenly photo moving its transform little more without reason. When I am copying setting without transform (with lens correction) everything is ok. Is there for this strange  behavior solution? Thank you very much.

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

copy and paste settings with transform don't work properly

New Here ,
Mar 08, 2020

Copy link to clipboard

Copied

hello,  copy and paste settings with transform don't work properly. I use multiple shots for interior photos and this function is really important for me. I use it for 4 or more photos. When I checking photos, it looks ok and suddenly photo moving its transform little more without reason. When I am copying setting without transform (with lens correction) everything is ok. Is there for this strange  behavior solution? Thank you very much.

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 08, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...