Highlighted

Copy develop setting shortcut doesn't work

Explorer ,
Feb 25, 2020

Copy link to clipboard

Copied

The shortcut Ctrl + Maiusc + C doesn't recall the command Copy develop setting bot from develop and library module.

This problem appear in two PC with Win 10 and Lightroom 9.1/9.2, language italian and keyboard layout Italian.

 

Moreover the command works by select it from the menu and the past function works fine.

 

Any suggestion?

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

You may have another program or utility grabbing that shortcut. E.g. the AMD Radeon's utility likes to use Ctrl + Shift + C:

https://community.adobe.com/t5/lightroom-classic/keyboard-shortcut-ctrl-shift-c-does-not-copy-settings/m-p/10815447?page=1

 

If you don't have the Radeon utility installed, start Windows in safe mode and see if the problem still occurs.

 

[Use the reply button under the first post to ensure replies sort properly.]

Topics

Bug, Problem or error

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Copy develop setting shortcut doesn't work

Explorer ,
Feb 25, 2020

Copy link to clipboard

Copied

The shortcut Ctrl + Maiusc + C doesn't recall the command Copy develop setting bot from develop and library module.

This problem appear in two PC with Win 10 and Lightroom 9.1/9.2, language italian and keyboard layout Italian.

 

Moreover the command works by select it from the menu and the past function works fine.

 

Any suggestion?

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

You may have another program or utility grabbing that shortcut. E.g. the AMD Radeon's utility likes to use Ctrl + Shift + C:

https://community.adobe.com/t5/lightroom-classic/keyboard-shortcut-ctrl-shift-c-does-not-copy-settings/m-p/10815447?page=1

 

If you don't have the Radeon utility installed, start Windows in safe mode and see if the problem still occurs.

 

[Use the reply button under the first post to ensure replies sort properly.]

Topics

Bug, Problem or error

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 26, 2020

Copy link to clipboard

Copied

You may have another program or utility grabbing that shortcut. E.g. the AMD Radeon's utility likes to use Ctrl + Shift + C:

https://community.adobe.com/t5/lightroom-classic/keyboard-shortcut-ctrl-shift-c-does-not-copy-settin...

 

If you don't have the Radeon utility installed, start Windows in safe mode and see if the problem still occurs.

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 26, 2020

Copy link to clipboard

Copied

Many Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...