Copy setting pop out all the time

New Here ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

I work on a Mac, evey time I click, hold, drag and then release my mouse, the copy setting will show up,  this is exactly the operate pattern when I try to do any treatment for my photo in Develop, but the copy setting keeps breaking my operation, which is so annoying.

I tried to reset Preference, doesn't work at all...

Anyone can help? Please, editing photos in Lightroom becomes a horrible experience because of this.

Screen Shot 2021-02-08 at 7.13.03 PM.png

TOPICS
Bug, Mac, Problem or error

Views

65

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

This must be frustrating for you: however .. .. ..

It will help to provide a little more context for your issue if when you ask a question you provide some basic system information

 
Have you tried swapping your mouse or pointing tool?
 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Thanks for reminding me Tony, 

my Lightroom is latest version and I use an orignal mouse comes with the computer, I just bought my mac few weeks ago, here's the screen shot for my mac system info

Screen Shot 2021-02-10 at 4.51.54 PM.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines