Highlighted

Create virtual copy shortcut not working

Enthusiast ,
Mar 22, 2019

Copy link to clipboard

Copied

The keyboard shortcut for creating a virtual copy (CMD ') on a Mac does not work for me any more. Is there a fix for this?

Lightroom Classic CC 8.2 Release Camera Raw 11.2 Build 1204643

Screen Shot 2019-03-22 at 5.28.41 PM.png

Thank you!

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Create virtual copy shortcut not working

Enthusiast ,
Mar 22, 2019

Copy link to clipboard

Copied

The keyboard shortcut for creating a virtual copy (CMD ') on a Mac does not work for me any more. Is there a fix for this?

Lightroom Classic CC 8.2 Release Camera Raw 11.2 Build 1204643

Screen Shot 2019-03-22 at 5.28.41 PM.png

Thank you!

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 22, 2019 0
Most Valuable Participant ,
Mar 22, 2019

Copy link to clipboard

Copied

First troubleshooting steps:

1. Go to Mac OS System Preferences > Keyboard > Shortcuts.  Click each of the categories in the left column (Launchpad, Display, etc.) and carefully check to see if Cmd + ' has been assigned to anything.

2. Try resetting LR's preferences: https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/ . That often fixes things when LR's user interface starts acting up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2019 0
Most Valuable Participant ,
Mar 22, 2019

Copy link to clipboard

Copied

and:

3. Start your Mac in safe mode, which will prevent programs and services that might be capturing that shortcut from starting in background: Use safe mode to isolate issues with your Mac - Apple Support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2019 0
Enthusiast ,
Mar 22, 2019

Copy link to clipboard

Copied

Thanks, John. I will try troubleshooting it but before i do, I should mention that after I close LR and re-open it, the shortcut works again - at least for a while. It sometimes stops working after I have been going back and forth between LR and PS (without using or opening other programs).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 22, 2019 0
Adobe Community Professional ,
Mar 23, 2019

Copy link to clipboard

Copied

Cmd+' is used in Ps for toggling visibility of the grid. That being said, Ps shouldn't be interfering with Lr's use of the shortcut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2019 0
New Here ,
Jun 15, 2019

Copy link to clipboard

Copied

I followed John's suggestions.  I found that Cmd+' was being used in Preferences>Keyboard>Shortcuts>Keyboard for Move focus to next window.  I disabled that and Cmd+' can still not be use to create a virtual copy.  It's faintly irritating as I have just learnt how useful this is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
Most Valuable Participant ,
Jun 15, 2019

Copy link to clipboard

Copied

I found that Cmd+' was being used in Preferences>Keyboard>Shortcuts>Keyboard for Move focus to next window.  I disabled that and Cmd+' can still not be use to create a virtual copy.  It's faintly irritating as I have just learnt how useful this is.

Please copy/paste the first ten lines from Help > System Info, so we can see detailed information about your configuration.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
New Here ,
Jun 15, 2019

Copy link to clipboard

Copied

Thanks for your prompt support. (You have probably gathered that I’m more or less in the novice class.

Here they are:

Lightroom Classic version: 8.3.1

License: Creative Cloud

Language setting: en

Operating system: Mac OS 10

Version: 10.14.5

Application architecture: x64

Logical processor count: 4

Processor speed: 1.7 GHz

Built-in memory: 8 192.0 MB

Real memory available to Lightroom: 8 192.0 MB

Frances

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
LEGEND ,
Jun 15, 2019

Copy link to clipboard

Copied

1 of 3

Does creating a virtual copy without using a keyboard shortcut still work?

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
New Here ,
Jun 15, 2019

Copy link to clipboard

Copied

Yes

Frances

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
LEGEND ,
Jun 15, 2019

Copy link to clipboard

Copied

2 of 3

Do other keyboard shortcuts fail?

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
New Here ,
Jun 15, 2019

Copy link to clipboard

Copied

I’m not aware of other keyboard shortcuts failing. But I only use a small subset like G and C.

I do know that zoom in Cmd+= doesnt work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
LEGEND ,
Jun 15, 2019

Copy link to clipboard

Copied

Try using a simple shortcut not involving the command key.

For example, the tab key, should just hide/show side panels.

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
New Here ,
Jun 15, 2019

Copy link to clipboard

Copied

Other keyboard shortcuts involving the Command key work.

And elderly backup keyboard (nothing wrong with the command or ' keys) doesn't work either.

Simple shortcuts not involving the command key, eg tab key, work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0
Community Beginner ,
Jul 07, 2019

Copy link to clipboard

Copied

Totally strange.  I'm having the same problem.    Been using LR for years but just noticed this and searched to see if others were having problem.   On newest Mojave and LR.   Super weird as virtual copy works from menu.   Other shortcuts using Command work just fine.

Only this one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Most Valuable Participant ,
Jul 07, 2019

Copy link to clipboard

Copied

Mysterious. Did you try these three troubleshooting steps: Re: Create virtual copy shortcut not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Community Beginner ,
Jul 07, 2019

Copy link to clipboard

Copied

It is totally mysterious!   Really don't get it.

Long time no speak--you did some customizations to Any Source for me which I'm still using!

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Most Valuable Participant ,
Jul 07, 2019

Copy link to clipboard

Copied

After steps 1-3 above, try this workaround:

4. Create a shortcut using Mac's System Preferences.  Go to Keyboard > Shortcuts > App Shortcuts.   Create a shortcut for "Adobe Lightroom Classic.app", enter Menu Title "Create Virtual Copy", and choose a keystroke, e.g. Cmd+T.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Community Beginner ,
Jul 07, 2019

Copy link to clipboard

Copied

Thanks for the tips -- they helped me to I figure it out!!!

It is is the new version of LastPass.  Because of recent changes in Safari, Lastpass now needs some kind application running to support the browser extension.    When it is running it blocks the Virtual Copy Shortcut.   Not sure why because LastPass does not appear to use that shortcut but it is reproducible.

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 3
Most Valuable Participant ,
Jul 07, 2019

Copy link to clipboard

Copied

Excellent, that will help others.  Both Mac and Windows make it very hard to track down which apps appropriate global keyboard shortcuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

I understand that LastPass (which I also use and love) is the source of the problem.  But I don't understand what you did johnrellis to get round it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Community Beginner ,
Jul 07, 2019

Copy link to clipboard

Copied

You can either stop the LastPass helper app before launching Lightroom or use John's #4 above to assign it to another shortcut sequence.  I just posted something to LastPass support as well.  Maybe they have an idea.

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
New Here ,
Jul 07, 2019

Copy link to clipboard

Copied

Thank you.  Phew, at last it works.  I had earlier this evening tried command+shift+t and it insisted I wanted to show/hide the toolbar.  Now mysteriously this key combination works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2019 0
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

The solution to this problem is to remove all the keyboard shortcuts in Lastpass preferences. 

Then virtual copy will work and you are still able to use Last Pass

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 1
LEGEND ,
Jun 15, 2019

Copy link to clipboard

Copied

3 of 3

Do other keyboard shortcuts that involve the Command key fail

as in the particular key on your keyboard has some issue?

hmm, not aware of another keyboard shortcut involving ‘(apostrophe), so how to test?

Do you have another MAC OS capable keyboard to try?

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2019 0