Highlighted

Ctrl+U erratic behavior

Explorer ,
May 16, 2020

Copy link to clipboard

Copied

Lightroom Classic v 9.2.1

In the Develop module, Ctrl+U is supposed to set Auto Exposure. Sometimes it does. Sometimes it turns on a filter for Flagged images. Sometimes it Exports the image to god-knows-where (I find files in previous export locations).

 

In the Library Module, Ctrl+U is not assigned (best I can tell). It USED TO set Auto Exposure, which is handy when culling new images. Now it Exports to (as above) god-knows-where.

 

Best I can tell, keyboard shortcuts are not customizeable so I don't think I've reset anything. (If they ARE customizeable, I'd sure like to know how).

 

This erratic behavior is recent, the last month or so, but I can't pin it to any particular software update. Anyone have similar experience or a fix?

Thanks.

Frank

Topics

Bug, Problem or error

Views

553

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ctrl+U erratic behavior

Explorer ,
May 16, 2020

Copy link to clipboard

Copied

Lightroom Classic v 9.2.1

In the Develop module, Ctrl+U is supposed to set Auto Exposure. Sometimes it does. Sometimes it turns on a filter for Flagged images. Sometimes it Exports the image to god-knows-where (I find files in previous export locations).

 

In the Library Module, Ctrl+U is not assigned (best I can tell). It USED TO set Auto Exposure, which is handy when culling new images. Now it Exports to (as above) god-knows-where.

 

Best I can tell, keyboard shortcuts are not customizeable so I don't think I've reset anything. (If they ARE customizeable, I'd sure like to know how).

 

This erratic behavior is recent, the last month or so, but I can't pin it to any particular software update. Anyone have similar experience or a fix?

Thanks.

Frank

Topics

Bug, Problem or error

Views

554

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
May 16, 2020

Copy link to clipboard

Copied

In my Windows LR, Ctrl + U invokes Auto in both Library and Develop. 

 

Try resetting LR's preferences: https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/. LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 26, 2020

Copy link to clipboard

Copied

John, thank you. This sounds like solid advice. I'm not sure when I'll get up the gumption to reset preferences. When I do, if this thread is still open, I'll certainly let you know.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 26, 2020

Copy link to clipboard

Copied

The article I linked to explains how to save away a copy of your current preferences in case it doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...