Datenverlust: LrC führ keine Datensicherung durch, obwohl eingestellt

New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Lightroom LrC auf MAC:

Obwohl ich bei jedem Schließen eine zusätzliche Sicherung des Kataloges durchführe, sind aktuelle Sicherungen seit ca. 6 Wochen nicht mehr vorhanden. Noch gestern war mein eigentlicher Katalog noch in Ordnung, aber heute findet er meine Daten nicht mehr. Eine Rücksicherung war somit nicht möglich, weil seit 6 Wochen  offenbar keine Daten mehr gesichert wurden.  Funktioniert die Sicherung nicht oder sind die Daten evtl. versteckt / hidden abgelegt? Wo könnte ich sie finden? Denn auch die Time-Machine meines MACs zeigt sie nicht.

 

Brauche dringend Hilfe!

 

Danke

 

Danke

TOPICS
Bug, Mac, Problem or error

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

From the translation to English

Although I perform an additional backup of the catalog each time I close, current backups have not been available for about 6 weeks.

 

This isn't clear. You make backups every time you close the catalog, but they're not available? How can they be not available? What do you mean?

 

Only yesterday my actual catalogue was still in order, but today he can no longer find my data.

 

What do you mean, "no longer find my data"? What do you see that indicates that the catalog can't find your data? Please provide details.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

Thanks for your comments!

Meanwhile I found out, that the following must have happened.

Around mid of Dec. 2020 or a bit latere I updated Lightroom Classic to a newer version - as acknowledged by Adobe. Checking my Lightroom backup data no more catalog backups since that time.

BUT also the "latest saving date" for  the actual catalog (not the ZIP file!)  assumningly did not change either. Why do I think that? Because Apple's time machine has been working with all other data fine, but no "actual" catalog in the time machines history back to mid of Dec. Same happend to my doubled backup from the iMAC's folders on my NAS.

 

Since during the last days I forced the dialog (while closing lightroom) to choose an other location for the backup, but I choosed again the origin one, it works again. 

 

Since then, the backup is working fine and also the "latest saving date" is updated and apple's time machine stores it properly. Obviously due to the fact, that the "latest saving date" has been updated.

 

Resume: Since in my opinion the backup needed another "trigger" by re-choosing the path, which was already in place before the update, the backups now working. Furthermore, assumingly by rechoosing the backup path, eventually the saving process for the origin catalog has been corrected, to save the lastest saving date. 

 

Appreciating your answer ....

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines