Delete operation deletes wrong image after upgrade to v10.0

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

I open an image in the Develop module. I don't like the image so I delete it. But LR deletes a wrong file!

This v10.0 upgrade has been utterly unusable. So many catastrophic bugs already with 10 minutes of use. Jesus f c.

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

Try resetting LR's preferences: 

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/.

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

TOPICS
Bug, Problem or error

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Delete operation deletes wrong image after upgrade to v10.0

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

I open an image in the Develop module. I don't like the image so I delete it. But LR deletes a wrong file!

This v10.0 upgrade has been utterly unusable. So many catastrophic bugs already with 10 minutes of use. Jesus f c.

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

Try resetting LR's preferences: 

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/.

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

TOPICS
Bug, Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
Most Valuable Participant ,
Oct 26, 2020

Copy link to clipboard

Copied

Try resetting LR's preferences: 

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/.

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Most Valuable Participant ,
Oct 27, 2020

Copy link to clipboard

Copied

Glad you resolved this problem. It's unfortunate that LR has never resolved the core bugs in its preferences file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0