Delete Photo Fails

New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

In the middle of a late night editing session, I could no longer delete photos; not with delete key or menu / remove photo (greyed out). Nothing happens, no message. Stacking photos is also greyed out and fails. Rebooted computer and LR, the problem was not fixed. Checked Windows Explorer and "Read only" is NOT set. Rebooted everything again, no joy. I am Windows 10 / LR Classic 10.0. Thoughts, anyone?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Problem or error

Views

40

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Some troubleshooting steps:

 

1. Click All Photographs in the Catalog panel and then try -- does the misbehavior persist?

 

2. Post a full-resolution screenshot of the entire LR window, which may give clues.

 

3. Try resetting LR's preferences: 

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/.

 

LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. The article explains how to restore the old preferences if this doesn't help.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines