Highlighted

Develop mode problem

New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

Hi

When in develop mode image details appear in top LHS. The main bug is when going into crop done button missing. It still works from the keyboard. Images in Library mode do not show this?

Hit the "T" key to bring the toolbar back

Topics

Problem or error

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Develop mode problem

New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

Hi

When in develop mode image details appear in top LHS. The main bug is when going into crop done button missing. It still works from the keyboard. Images in Library mode do not show this?

Hit the "T" key to bring the toolbar back

Topics

Problem or error

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jan 11, 2020

Copy link to clipboard

Copied

Hit the "T" key to bring the toolbar back

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 11, 2020

Copy link to clipboard

Copied

Hi Bob

Ah. Very good.

 

Thanks for that.

 

Warwick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

Yeah! Thank you, Bob! 

Kathy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...