Highlighted

Develop Module streaking photos.

New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

Hi Everyone,

I'm having issues with Lightroom Classic CC 2019. It works perfectly in all modles except the devevlop module. Below is a screen shot of the issue.

I'm guessing its a graphics card issue but I'm not sure. Can anyone assist me in fixing this issue?

 

Thanks 

 

Luke Hanna

Adobe Community Professional
Correct answer by ManiacJoe | Adobe Community Professional

Two common possibilities here.

- GPU optimization is not working correctly. Try turning it off in the Settings dialog.

- Corrupted file. Need to restore it from the card or backup location.

 

Topics

Performance, Problem or error, Windows

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Develop Module streaking photos.

New Here ,
Jun 07, 2020

Copy link to clipboard

Copied

Hi Everyone,

I'm having issues with Lightroom Classic CC 2019. It works perfectly in all modles except the devevlop module. Below is a screen shot of the issue.

I'm guessing its a graphics card issue but I'm not sure. Can anyone assist me in fixing this issue?

 

Thanks 

 

Luke Hanna

Adobe Community Professional
Correct answer by ManiacJoe | Adobe Community Professional

Two common possibilities here.

- GPU optimization is not working correctly. Try turning it off in the Settings dialog.

- Corrupted file. Need to restore it from the card or backup location.

 

Topics

Performance, Problem or error, Windows

Views

298

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 07, 2020

Copy link to clipboard

Copied

Two common possibilities here.

- GPU optimization is not working correctly. Try turning it off in the Settings dialog.

- Corrupted file. Need to restore it from the card or backup location.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Thanks so much! That has fixed the issue perfectly. Will I see any loss in performance with this option turned off?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 08, 2020

Copy link to clipboard

Copied

Depends on the size of your monitor. The GPU accelleration is usually only helpful if your monitor is 4K or bigger. Even then, the adjustment brush will slow you down.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...