Highlighted

Display Problem in Develop

Community Beginner ,
Nov 30, 2019

Copy link to clipboard

Copied

After I edit all my images and export them some of the photos in lightroom change apearence. The exported photo are fine, but to try and export them again I need to re-edit them. It seems to only effect the photos that are dark at night with lots of yellow light, making them more yellow and red than the original images before editing. It is almost as if my previouse editing is only efecting it about 20% than before, as the before and after views are slightly different. 

 

Any help apreciated, thank you!

Topics

Bug, Windows

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Display Problem in Develop

Community Beginner ,
Nov 30, 2019

Copy link to clipboard

Copied

After I edit all my images and export them some of the photos in lightroom change apearence. The exported photo are fine, but to try and export them again I need to re-edit them. It seems to only effect the photos that are dark at night with lots of yellow light, making them more yellow and red than the original images before editing. It is almost as if my previouse editing is only efecting it about 20% than before, as the before and after views are slightly different. 

 

Any help apreciated, thank you!

Topics

Bug, Windows

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 30, 2019

Copy link to clipboard

Copied

Dustin can you post an example of the "changed appearance" you mention? (as well as LR and OS version numbers thanks)

Are you monitors calibrated?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 30, 2019

Copy link to clipboard

Copied

The first picture is less saturated, brighter, and colored the way I want through the white balance. The seccond is when I go back through lightroom and find it changed. The only thing that has gotton me close to the original edit is when I go to Calibration in Develope and switch to Version 3. As far as I can tell right now that seems to get me back to the original edit. If that is the problem is there a benifit to it being in Version 5? And/Or a way to keep it that way without changing color after export?

 

I have a calibrated monitor and am currently using Windows 10 with Lightroom  8.0 [ 1193777 ].

I have been trying to update for a mounth or so but with power outages where I live and slow internet I have been unsuccessful so far.

 

Thank you!

I76A1097.jpgI76A1097-2.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 01, 2019

Copy link to clipboard

Copied

Version 5 is the current version of the develop engine. Version 3 is there to make sure images edited in older versions of Lightroom retain their original appearance as the raw engine can give slightly different results. It sounds like these images were originally edited in an older Lightroom version? Apparently somehow their process version must have gotten updated. That shouldn't happen but there are a few reasons why it might have such as updating the version process on one image in a collection might throw up the notice that it wants to update it on all filmstrip photos.

 

you generally want to use the most recent process version as it will lead to the highest quality's fastest performance but on older images you want to be careful that it doesn't change the look of the image too much. Also you are running Lightroom Classic 8. The current version is 9.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 10, 2020

Copy link to clipboard

Copied

Allright. I was finally able to updat the softwhere due to slow internet (had to setup my computer at a neighbors) and everything seems the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 01, 2019

Copy link to clipboard

Copied

The best place to start is by updating your software and making sure you are using the latest develop version (version 5).

Differest versions can render different results.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 10, 2020

Copy link to clipboard

Copied

All right. I was finally able to updat the softwhere due to slow internet (had to setup my computer at a neighbors) and everything seems the same.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...