Highlighted

dont see Apply auto tone adjustments

New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

When I import the images into Lightroom 6, the tone of images changes.

I thought it is Edit-Preference-Presets - Apply auto tone adjustments.

but i don't see this field in Lightroom 6

can someone help me, why don't I see

 

best regards

Lena

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Topics

Import and share, Presets or profiles, Problem or error, Windows

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

dont see Apply auto tone adjustments

New Here ,
Sep 05, 2020

Copy link to clipboard

Copied

When I import the images into Lightroom 6, the tone of images changes.

I thought it is Edit-Preference-Presets - Apply auto tone adjustments.

but i don't see this field in Lightroom 6

can someone help me, why don't I see

 

best regards

Lena

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Topics

Import and share, Presets or profiles, Problem or error, Windows

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 05, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

Before we can tray to help we nned more informations

 

Please Consider including the following in your question:
Adobe product and version number
Operating system and version number
The full text of any error message (s)
What you were doing when the problem occurred
Screenshots of the problem
Computer hardware, such as CPU; GPU; the amount of RAM; etc

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
LEGEND ,
Sep 06, 2020

Copy link to clipboard

Copied

Tone of the images changes from what to what? Are these RAW images?

 

Do you have a preset applied at Import?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

It sounds as though you have an Import Preset being applied during Import.

Can you share a screen capture of your Import dialog window?

Warmly/j

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 1
New Here ,
7 hours ago

Copy link to clipboard

Copied

LR PSD RAW.jpgLR presets.jpg

 

hier is Bild. Left PSD (correct as on the camera) and right is RAW (wrong)
 
LR PSD RAW.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
7 hours ago 0
Lena5CE2 LATEST
New Here ,
7 hours ago

Copy link to clipboard

Copied

i have Lightroom 6  Version 6.14 Camra raw 10.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
7 hours ago 0