Drag and Drop from iMessage stopped working with update?

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi there,

 

I've googled all over and can't seem to find anyone with this same issue. I often process a lot of photos quickly that are sent to me via iMessage on my Mac. My workflow was perfect for me -- just drag the photos from my text thread directly into Lightroom Classic. It added any photos I dragged over to the current catalog. Easy peasy.

I updated Lightroom as well as some Mac operating system updates and now I seem to have lost this functionality. I still get a green + when I hover over Lightroom with the photo from my text thread but it never populates into the catalog. Anyone else run into this issue?

TOPICS
Problem or error

Views

36

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I'm wondering if this is a Mac operating system issue. I had just updated from Catalina to Big Sur and apparently am seeing there's a world of bugs associated with Big Sur and how it's interacting with Adobe. 

 

If anyone is familiar with out to work around this efficiently (as in, not saving each photo to Photos and manually importing) I'm all ears! I'd rather not wipe my drive and go back to Catalina.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines