Edit in photoshop greyout + presets not working as they should

Community Beginner ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Hi, updated all adobe apps to the newest. No problem at all.

I was also able to use all my presets and 'edit in photoshop' worked as it should.

Few days ago, LR asked me to update my catalog, so i did.

Today, for the first time, 'edit in photoshop' is greyed out and all of my presets give a strange effect. They make the image very dark faded with a soft dark colour overlay.

Just now, i uninstalled LrC and reinstalled it but that didnt work. I also updated the location of my entire Photography folder so I am sure im selecting originals but also this isnt working.

 

So now im lost in what to do.

 

Thank you!

TOPICS
Bug, How to, Problem or error, Windows

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 11, 2020 Nov 11, 2020
Actually, before i re-installed LRC but that didnt work. Now i re-installed PS21 and now its working again.

Likes

Translate

Translate
LEGEND ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1604866760062.png

 

GoldingD_1-1604866760063.png

 

 

GoldingD_2-1604866760063.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Hi! Thank you for helping me.

I just noticed that at the bottom of my photos, it says Embedded Preview. I dont understand why it says that because ive been using LRC and PS for 8y and I have never had the issue of not being able to edit in photoshop from LRC.

 

Literally from the moment LRC asked to update my catalog, then it started showing me previews (i guess).

Lightroom Classic version: 10.0 [ 202010011851-ef6045e0 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 2,5 GHz
SqLite Version: 3.30.1
Built-in memory: 32495,3 MB
Real memory available to Lightroom: 32495,3 MB
Real memory used by Lightroom: 1927,8 MB (5,9%)
Virtual memory used by Lightroom: 2161,7 MB
GDI objects count: 749
USER objects count: 2206
Process handles count: 1934
Memory cache size: 746,5MB
Internal Camera Raw version: 13.0 [ 610 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1009MB / 16247MB (6%)
Camera Raw real memory: 1028MB / 32495MB (3%)
System DPI setting: 240 DPI (high DPI mode)
Desktop composition enabled: Yes
Displays: 1) 3840x2160
Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: Yes, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 1650 (27.21.14.5206)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\jergl\Pictures\Lightroom\Lightroom Catalog\Lightroom Catalog-v10.lrcat
Settings Folder: C:\Users\jergl\AppData\Roaming\Adobe\Lightroom

Installed Plugins:


Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 1f91
Subsystem : 9051028
Revision : a1
Video Memory : 3964
Adapter #2: Vendor : 8086
Device : 3e9b
Subsystem : 9051028
Revision : 0
Video Memory : 80
Adapter #3: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers/Headphones (Realtek(R) Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: LR5x42
Direct2DEnabled: false
Annotation 2020-11-11 181711.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Actually, before i re-installed LRC but that didnt work. Now i re-installed PS21 and now its working again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Also, please post a screenshot of /preferences/external editors/

 

Please_Use_This_Button_to_insert_Images.png

 

preferences_external_editor.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

LATEST

One oddity. From your /preferences/external editors/. Your PS section states :

Edit in PS

 

Mine states:

Edit in Photoshop 2021

from my PCfrom my PC

Have you tried uninstalling then reinstalling PS?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines