Editor could not be launched

New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Lightroom CC Classic and adobe photoshop elements 2019 installed on windows 10. by default, Lightroom chose Photoshop Elements as my editor. HOwever when I right click an image in Lightroom and select "Edit with Photoshop Elements", elements launches, the system sits for about a minute, then Lightroom gives me a popup "The file could not be edited because Adobe Photoshop Elements Editor could not be launched".   I click OK, and the picture appears in Elements Editor just fine.

If I set my secondary photo editor in preferences to Cyberlink Photodirector, it loads with the image just fine and quickly.

Any suggestions?

Views

492

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Hi BadWolf5150,

Sorry that you cannot open images from Lightroom Classic in Photoshop Elements 2019 as the command "Edit in Photoshop Elements" in Lightroom Classic gives an error message "The file could not be edited because Adobe Photoshop Elements could not be launched".

Could you please follow the steps below:

Restore app preferences for Photoshop and Lightroom, refer the articles: Preference file locations for Photoshop Elements and Premiere Elements for Photoshop Elements and  How to set Lightroom Classic CC preferences for Lightroom.

Let us know if that helps.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Thank you for the information. I deleted preferences for both applications, however the problem remains. What is interesting is if I pick an image in Lightroom that has lightroom adjustments and I right-click and choose edit, I get "What to Edit: Edit a Copy with Lightroom Adjustments, Edit a Copy, Edit Original" If I pick any of these, Photoshop Elements Editors loads the image immediately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Thanks for the update. So you're only getting this issue while working with unprocessed(not edited) files. Strange, could you please check if Photoshop Elements is added to the external editor application in Lightroom preference. Please show us a screenshot of the same so that we can check the settings.

Image result for elements editor lightroom external editor

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

sure see attachedadobe.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Please reinstall Photoshop Elements and let us know if the issue still persists.

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2019 Dec 28, 2019

Copy link to clipboard

Copied

Is there really no solution for half a year now????????????? Please help, as this issue persists with Elements 2020 and LR6, too. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

I have exactly the same problem..is there a solution?

Using windows 10

 

only just started.No change that I know of on my part?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines