Email from LrC (title edited by Moderator)

New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

I am attempting to export a photo to email and I get the following error message:

An internal error has occurred:?:): attempt to index field 'font' ( a nil value)

 

Any suggested solution?

TOPICS
Problem or error

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Email from LrC (title edited by Moderator)

New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

I am attempting to export a photo to email and I get the following error message:

An internal error has occurred:?:): attempt to index field 'font' ( a nil value)

 

Any suggested solution?

TOPICS
Problem or error

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2020 0
WobertC LATEST
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

A known bug in the v10.0 release. See here-

Adobe Feedback -Email Bug

 

 

Regards. My System: Lr-Classic 10.1, Photoshop 22.1, Lightroom 4.1, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0