Highlighted

Enhance Details - Preview Window "Spinning", No DNG Created

Explorer ,
Feb 19, 2019

Copy link to clipboard

Copied

I have a newly updated Windows 10 OS (updated an hour ago to v.1809, OS Build: 17763.316), which took me 5 hours to install (long story), solely to use the new Enhance Details feature in LR Classic (updated to current version yesterday). Graphics card is Intel HD 530.

When I select Enhance Details, with a .CR2 Raw file, the preview window opens, the wheel spins and nothing happens. No DNG is created and so far, I have had to close the window to get it to stop spinning.

Any advice is welcome.

Stephen

Views

374

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Enhance Details - Preview Window "Spinning", No DNG Created

Explorer ,
Feb 19, 2019

Copy link to clipboard

Copied

I have a newly updated Windows 10 OS (updated an hour ago to v.1809, OS Build: 17763.316), which took me 5 hours to install (long story), solely to use the new Enhance Details feature in LR Classic (updated to current version yesterday). Graphics card is Intel HD 530.

When I select Enhance Details, with a .CR2 Raw file, the preview window opens, the wheel spins and nothing happens. No DNG is created and so far, I have had to close the window to get it to stop spinning.

Any advice is welcome.

Stephen

Views

375

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 19, 2019

Copy link to clipboard

Copied

Try turning OFF GPU in preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2019

Copy link to clipboard

Copied

It "spins" with GPU off. With GPU on, I get a black preview screen and no DNG thumbnail.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 19, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 19, 2019

Copy link to clipboard

Copied

Thanks, I've emailed Pete Green with a Dxdiag file, as he is requesting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 14, 2019

Copy link to clipboard

Copied

Hi All,

We are happy to announce the release of Lightroom Classic 8.3 which should fix the issue related to black preview(after final render) in Enhance details feature.

To update Lightroom Classic to 8.3, click "Update" in the Creative Cloud desktop app next to Lightroom Classic.

More detailed instructions for updating

https://helpx.adobe.com/creative-cloud/help/update-app.htmlThis update includes new features and bug fixes to some of the top customer reported issues.

What’s new and fixed

https://helpx.adobe.com/lightroom/help/whats-new.htmlRead more about the Lightroom Ecosystem May release on the Adobe Blog.

May Lightroom Releases

Please update to latest version of Lightroom Classic and  let us know in case you continue to face this issue.

Thanks,

Akash Sharma

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...