Highlighted

Epson Error Stopped "filter" failed, 1 page

Community Beginner ,
Jun 05, 2016

Copy link to clipboard

Copied

For the last few weeks when printing to my Epson R2000 and Photo Stylus 7600 printing on my Mac (10.11.5 from Lightroom CC) I get the following error:

Stopped "Filter" failed, 1 page

I can print out of Photoshop, Indesign, etc. but no out of Lightroom CC.

Any ideas?? Epson thinks its either an Adobe or Apple OS issue.

Thanks!


James

Correct answer by Skyking95 | Community Beginner

I finally did solve my issue. I went to the Epson site for the R2000 and under downloads there is an uninstalled. I ran. The uninstaller and you are given an option to delete a low of stuff. I just deleted the print driver. Once I completed that, I reinstalled the R2000 driver and the printer worked fine again. I just had amother issue with my Sure Color P600. I was printing from Lightroom and when I went to print a dialogue box told me the printer was missing some parts and then searched Apple. Well, I did the same thing - went to the Espon site, downloaded the uninstalled app, ran it and uninstalled the driver then reinstalled the driver and again, the printer worked just fine.

I wonder if the Apple Epson updates are screwing up things because there was an Apple Epson update a short time ago. I may not let Apple update my Epson drivers anymore.

I hope this helps solve Your issues.

James

Views

11.5K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Epson Error Stopped "filter" failed, 1 page

Community Beginner ,
Jun 05, 2016

Copy link to clipboard

Copied

For the last few weeks when printing to my Epson R2000 and Photo Stylus 7600 printing on my Mac (10.11.5 from Lightroom CC) I get the following error:

Stopped "Filter" failed, 1 page

I can print out of Photoshop, Indesign, etc. but no out of Lightroom CC.

Any ideas?? Epson thinks its either an Adobe or Apple OS issue.

Thanks!


James

Correct answer by Skyking95 | Community Beginner

I finally did solve my issue. I went to the Epson site for the R2000 and under downloads there is an uninstalled. I ran. The uninstaller and you are given an option to delete a low of stuff. I just deleted the print driver. Once I completed that, I reinstalled the R2000 driver and the printer worked fine again. I just had amother issue with my Sure Color P600. I was printing from Lightroom and when I went to print a dialogue box told me the printer was missing some parts and then searched Apple. Well, I did the same thing - went to the Espon site, downloaded the uninstalled app, ran it and uninstalled the driver then reinstalled the driver and again, the printer worked just fine.

I wonder if the Apple Epson updates are screwing up things because there was an Apple Epson update a short time ago. I may not let Apple update my Epson drivers anymore.

I hope this helps solve Your issues.

James

Views

11.5K

Likes

Translate

Translate

Report

Report
Jun 05, 2016 0
Adobe Community Professional ,
Jun 05, 2016

Copy link to clipboard

Copied

Check alll your print setting in the Print module of LR. If there is any Preset selected or Saved Print settings create a New Print.

Likes

Translate

Translate

Report

Report
Jun 05, 2016 1
Community Beginner ,
Jun 05, 2016

Copy link to clipboard

Copied

Thanks for the reply. I can't find any Preset in the print module. I have picked the proper printer such as the Epson R2000. Actually I didn't know you could create print pre-sets. I also ran Lightroom 5 and printed fine from there. It seems only be in Lightroom CC that I'm having the issue. Here's another weird thing. I can print fine to my new P600 Epson!

James

Likes

Translate

Translate

Report

Report
Jun 05, 2016 0
New Here ,
Jul 20, 2016

Copy link to clipboard

Copied

Have you managed to fix this problem?  I still have it.

Thanks in advance,

Bill

Likes

Translate

Translate

Report

Report
Jul 20, 2016 0
Community Beginner ,
Sep 07, 2016

Copy link to clipboard

Copied

Hey Bill and James I also have the same problem.

However for me it started around two weeks ago. I'm trying to print on an Epson surecolor P800, and I had no trouble whatsoever before this issue started occurring.  I too can print from photoshop and other programs.

Likes

Translate

Translate

Report

Report
Sep 07, 2016 0
Community Beginner ,
Sep 07, 2016

Copy link to clipboard

Copied

I finally did solve my issue. I went to the Epson site for the R2000 and under downloads there is an uninstalled. I ran. The uninstaller and you are given an option to delete a low of stuff. I just deleted the print driver. Once I completed that, I reinstalled the R2000 driver and the printer worked fine again. I just had amother issue with my Sure Color P600. I was printing from Lightroom and when I went to print a dialogue box told me the printer was missing some parts and then searched Apple. Well, I did the same thing - went to the Espon site, downloaded the uninstalled app, ran it and uninstalled the driver then reinstalled the driver and again, the printer worked just fine.

I wonder if the Apple Epson updates are screwing up things because there was an Apple Epson update a short time ago. I may not let Apple update my Epson drivers anymore.

I hope this helps solve Your issues.

James

Likes

Translate

Translate

Report

Report
Sep 07, 2016 1
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

Went to the Epson support site and found that the driver needed updating.  Downloaded the driver and installed it it.  Problem solved. 

Likes

Translate

Translate

Report

Report
Feb 19, 2020 0
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

Same error when attempting to do any printing from Mac laptop at 10.15.6  to ET-3750.  In Settings/Printers  right-clicked on ET-3750 did Reset and ALL printer entries disappeared.  Downloaded and installed driver download package from Epson support and everything worked normally again.  But why did it fail after working normally for weeks?  Last night there was a neighborhood power failure for a few seconds.  Got the "filter error" thereafter.  Coincidence?

Likes

Translate

Translate

Report

Report
Sep 14, 2020 0
Adobe Community Professional ,
Sep 15, 2020

Copy link to clipboard

Copied

You have Replied to a conversation that is 4 years old. Please Start your own discussion.

Thanks.

Likes

Translate

Translate

Report

Report
Sep 15, 2020 0