error 127 when trying publish to instagram

New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

I keep getting error127 when i try to publish to instagram from Lightroom Classic 10.01.

This is having just upgraded to Catalina 10.15.7 on my imac .

i dont have virus software at present and i have tried rebooting and reloading software.

does anyone have any idea why and how to fix please?

TOPICS
Problem or error

Views

47

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 29, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
neil9999 AUTHOR
New Here ,
Dec 29, 2020

Copy link to clipboard

Copied

none of these articles seem to help but thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 29, 2020

Copy link to clipboard

Copied

You will need to convince Instagram to fix the issue. Mind you, they appear to have no interest in doing so. Issue is at Instagram as shown in the link previously provided.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
GoldingD LATEST
LEGEND ,
Dec 29, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more