Highlighted

Error Message Server Busy During Startup

Participant ,
Jul 21, 2014

Copy link to clipboard

Copied

During LR startup I get a Server Busy Window that says

This action cannot be completed because the other program is busy. Choose switch to to activate the busy program and correct the problem.

This does correct the problem but why is this necessary and how to I get rid of the error during start up?

A fix to Lightroom's “Server Busy Error” on a Windows 7 64 bit computer:

I see in the discussion threads there are a LOT of frustrated people over this Server Busy issue, so I hope this helps someone. This is what Adobe tech support had me do, which fixed my problem. I got through on the phone right away, and the fix took no longer than 20 minutes to determine, with the support person remoting into my computer.

  • I already had Lightroom 5.6 installed through my Creative Cloud subscription, and it had worked for a few weeks for me, although with increasing problems with the Server Busy box popping up. I was able to get rid of it by switching to Switch and Retry, but eventually it locked me out entirely.
  • Tech Support told me the problem was a permissions issue.
  • Try the following and see if it solves your problem:
    • In C:\Program Files (x86)\Common Files\Adobe, find the SL Cache folder and move it to your Desktop.
    • In C:\ProgramData\Adobe, find the SL Store folder and move it to your Desktop.
    • R Click on your Lightroom icon and “Run as Administrator”.
    • If it opens correctly, that shows it is working now.
    • Close Lightroom and reopen the application normally.

At this point I was good to go again. 9/17/14

Views

52.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error Message Server Busy During Startup

Participant ,
Jul 21, 2014

Copy link to clipboard

Copied

During LR startup I get a Server Busy Window that says

This action cannot be completed because the other program is busy. Choose switch to to activate the busy program and correct the problem.

This does correct the problem but why is this necessary and how to I get rid of the error during start up?

A fix to Lightroom's “Server Busy Error” on a Windows 7 64 bit computer:

I see in the discussion threads there are a LOT of frustrated people over this Server Busy issue, so I hope this helps someone. This is what Adobe tech support had me do, which fixed my problem. I got through on the phone right away, and the fix took no longer than 20 minutes to determine, with the support person remoting into my computer.

  • I already had Lightroom 5.6 installed through my Creative Cloud subscription, and it had worked for a few weeks for me, although with increasing problems with the Server Busy box popping up. I was able to get rid of it by switching to Switch and Retry, but eventually it locked me out entirely.
  • Tech Support told me the problem was a permissions issue.
  • Try the following and see if it solves your problem:
    • In C:\Program Files (x86)\Common Files\Adobe, find the SL Cache folder and move it to your Desktop.
    • In C:\ProgramData\Adobe, find the SL Store folder and move it to your Desktop.
    • R Click on your Lightroom icon and “Run as Administrator”.
    • If it opens correctly, that shows it is working now.
    • Close Lightroom and reopen the application normally.

At this point I was good to go again. 9/17/14

Views

52.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2014 0
136 Replies 136
Participant ,
Jul 21, 2014

Copy link to clipboard

Copied

LR-SwitchTo.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2014 0
Participant ,
Jul 23, 2014

Copy link to clipboard

Copied

2 days and no reply. I thought Adobe professionals read these discussions. Do I need to call support?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2014 0
Contributor ,
Jul 23, 2014

Copy link to clipboard

Copied

Well, it's not an answer, but you can add me to the people getting the same error now..............

Just tried to create a new catalog and now LR has puked all over it's feet again...

Gads, I truly DESPISE calling Adobe support....  and rarely getting any.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2014 4
Participant ,
Jul 23, 2014

Copy link to clipboard

Copied

Thanks for your input Dave. This at least helps keep the topic current.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2014 1
Community Beginner ,
Dec 01, 2016

Copy link to clipboard

Copied

SAME HEAR OR WORSE THE PERSON YOU GET HAS NO IDEA WHAT ENGLISH IS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2016 0
New Here ,
Jul 25, 2014

Copy link to clipboard

Copied

I also have been getting these messages for the past 3 or 4 weeks. Usually it happens when I start LR (I'm currently running LR 5.5 under Windows 7 Ultimate). So far it hasn't stopped me from using LR, after clicking on Switch to... or Retry. It's annoying, and scary too, because I have a large catalog,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2014 0
Contributor ,
Jul 25, 2014

Copy link to clipboard

Copied

On my system, once I got the popup I couldn't get rid of it.  Hitting cancel or retry indefinitely had no effect.  I'd have to bring up the task manager and kill the Lightroom process, then kill the popup process...

I finally clobbered Lightroom and reinstalled it.  BUT, I've also been having bizarre and problematic things happen with CC - NOTHING will install from the application manager - everything throws either a 205 error or an A12E5......  I finally resorted to finding the links to Photoshop, Lightrooml, Application Manager, Extension Manager, and so on, and installing them manually.

Before I started clobbering software, I looked at processes.  I had

3 Adobe CEF Helper processes

AdobeIPCBroker.exe

After the reinstall of Lightroom, the first time it started it told me the "Develop module is disabled" and that I'd have to renew my membership.  Rebooted the system, restarted LR, and it stopped complaining......

And processes now include:

3 Adobe CEF Helper processes

AdobeIPCBroker.exe

Creative Cloud.exe

I do NOT recall any Creative Cloud process when I was getting the error...

I have NO idea if the two things are related, and frankly, CC is so screwed up at this point that I'm not about to shut down anything, start up anything, upgrade anything or do anything that may cause me to be unable to get work done.

You might try starting Creative Cloud, or make sure it's already running and see if that makes any difference.

In truth, although this isn't an "official" Adobe support component, I'm more than a little appalled that nobody from Adobe that's involved/responsible for some of this software has bothered to get involved in this problem.  But, I believe it goes back to the "who hates adobe" topic...  As has been said - they've now got a guaranteed pipeline of income, whether they improve the products, correct major problems, or provide decent support or not...  I don't know if Adobe support was off-shored BEFORE CC, but it sure seems to be now...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2014 0
New Here ,
Sep 17, 2014

Copy link to clipboard

Copied

A fix to Lightroom's “Server Busy Error” on a Windows 7 64 bit computer:

I see in the discussion threads there are a LOT of frustrated people over this Server Busy issue, so I hope this helps someone. This is what Adobe tech support had me do, which fixed my problem. I got through on the phone right away, and the fix took no longer than 20 minutes to determine, with the support person remoting into my computer.

  • I already had Lightroom 5.6 installed through my Creative Cloud subscription, and it had worked for a few weeks for me, although with increasing problems with the Server Busy box popping up. I was able to get rid of it by switching to Switch and Retry, but eventually it locked me out entirely.
  • Tech Support told me the problem was a permissions issue.
  • Try the following and see if it solves your problem:
    • In C:\Program Files (x86)\Common Files\Adobe, find the SL Cache folder and move it to your Desktop.
    • In C:\ProgramData\Adobe, find the SL Store folder and move it to your Desktop.
    • R Click on your Lightroom icon and “Run as Administrator”.
    • If it opens correctly, that shows it is working now.
    • Close Lightroom and reopen the application normally.

At this point I was good to go again. 9/17/14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2014 6
Community Beginner ,
Sep 22, 2014

Copy link to clipboard

Copied

Thank you photoguy815.  I spent at least 45 mins. chatting online with support, and had to leave.  No resolution.  Came back this afternoon, searched and found this.  Works great.  Hope it continues!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2014 0
Community Beginner ,
Sep 22, 2014

Copy link to clipboard

Copied

Oops, spoke too soon.  Now getting message that my Develop Module has been disabled and that I need to renew my membership to reactivate!  Can't open the Creative Cloud app, and now getting pop up again.  (Not blaming this on you at all.  I just want to start all over and reinstall, but can't download because I can't open the Creative Cloud window!  Argh!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2014 0
Explorer ,
Oct 30, 2014

Copy link to clipboard

Copied

Thank you so much. I used your bullet list of steps (although I simply renamed the directories to ????.xxx), and the problem evaporated. Excellent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2014 0
New Here ,
Jan 12, 2015

Copy link to clipboard

Copied

It worked for me. Exactly as you said photoguy815.

Thank you very much for taking your time to share this information.

It will save people a lot of time for not having to go through Adobe Customer Service.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2015 0
Explorer ,
Feb 19, 2015

Copy link to clipboard

Copied

PhotoGuy815, I hope you don't mind if I express my love for you right here. I've been wrestling with this Server Busy error for a while now but I always managed to get in to LR eventually. Then this morning it seems that the final straw was delivered and I had to come searching for this thread. Solution took all of 30 seconds to implement and problem is now solved (and I am pretty sure that LR started a little faster than it used to even before the Server Busy error started cropping up!)

Thank you for posting it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2015 0
New Here ,
Mar 03, 2015

Copy link to clipboard

Copied

Hi,

I cannot find the SL Cache.

Any advice?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2015 1
New Here ,
Apr 26, 2015

Copy link to clipboard

Copied

Thank you thank you Photoguy...I was about to return Lightroom 6...I'm not a CC member and purchased it as an upgrade to LR 5...Server Busy message followed by not responding... I reinstalled LR 6 which worked only temporarily... Your fix got it to open, though I had to re-enter my license key for both products....Hopefully I won't have to do that every time I open it...Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2015 0
Contributor ,
Apr 26, 2015

Copy link to clipboard

Copied

Brace yourself Judy... I've 'fixed' this very common problem in Dreamweaver but for some inexplicable reason it hung up again last night and now I've got to go through the whole thing all over again. I'm told Its a memory flooding issue. Doesn't matter how much RAM you have, eventually it will fill it up and hang your system.

The next time you boot it, the problem will return. Don't forget how you fixed it because if its done it once, it will do it again and again, and again. I'll tell you waht I've told every other working photographer I know who gets this problem. WRITE TO ADOBE AND DEMAND THEY FIX IT!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2015 0
New Here ,
May 24, 2015

Copy link to clipboard

Copied

Cool, it works on my work account, the test now comes for my personal account at home. Fingers crossed.

I am a lot happier now. Boy this has been a bug bare for a while, hopefully Adobe fixes this for future releases.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2015 0
New Here ,
Jun 30, 2015

Copy link to clipboard

Copied

Thank you Thank You Thank you, not only did this fix the Server busy issue, it also corrected a huge hang time when opening the import window!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2015 0
New Here ,
Jul 01, 2015

Copy link to clipboard

Copied

Martinv31309715 --

Which fix did it for you -- we can't tell from your response who you were thanking ...

Thank you Thank You Thank you, not only did this fix the Server busy issue, it also corrected a huge hang time when opening the import window!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2015 0
New Here ,
Jul 03, 2015

Copy link to clipboard

Copied

The one from photoguy815 on 9/17/2014 ... here.

He mentions the routine at the end of this message. The only thing I have left to do is dig in and better understand why this fixes the problem. And I don't want to keep those two directories on my desktop even though it looks like they may have been regenerated when I started Dreamweaver. As a side note ... in step 3 when I ran DW as administrator it asked me to sign in to my creative cloud account which I had already done ... and then it notified me that the DW installation would be tied to my Creative Cloud ID ... which, I would have thought was the case already. It actually looked like it was "applying permissions" to the application that should have been done when I first installed DW. Regardless, there is nothing like stable software to help you be more productive and now I can use DW without having to go through 5 minutes of gyrations to get it started.

[photoguy815 instructions]

Try the following and see if it solves your problem:

  1. In C:\Program Files (x86)\Common Files\Adobe, find the SL Cache folder and move it to your Desktop.
  2. In C:\ProgramData\Adobe, find the SL Store folder and move it to your Desktop.
  3. R Click on your Lightroom icon and “Run as Administrator”.
  4. If it opens correctly, that shows it is working now.
  5. Close Lightroom and reopen the application normally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2015 0
New Here ,
Jul 04, 2015

Copy link to clipboard

Copied

OK, thanks.  I tried the process below today (again) to see what would happen. 

It worked for the first two times I opened Lightroom, then I was back to the old "Retry/Switch To" routine.

I do wish there were a fix for this.

What I tried:

[photoguy815 instructions]

Try the following and see if it solves your problem:

  1. In C:\Program Files (x86)\Common Files\Adobe, find the SL Cache folder and move it to your Desktop.
  2. In C:\ProgramData\Adobe, find the SL Store folder and move it to your Desktop.
  3. R Click on your Lightroom icon and “Run as Administrator”.
  4. If it opens correctly, that shows it is working now.
  5. Close Lightroom and reopen the application normally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2015 0
New Here ,
Nov 22, 2015

Copy link to clipboard

Copied

Has not worked for me.

Since removing the folders affects the registry info I knew I would have to take care of that issue but on restart (Administrator) it took about 10 minutes to see the Splash Screen and immediately the error showed up again. Takes about 5-10 minutes each time the error shows up before I can clear it and actually get to work.

I really get tired of the finger pointing from Adobe to Microsoft..... Just fix the damn problem.

I'm ready to abandon Lightroom after the the latest update and their lame import dialog changes then going back again in a matter of a few days and then this problem. DXO is looking better all the time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2015 0
New Here ,
Nov 22, 2015

Copy link to clipboard

Copied

I'm with Bob here; Adobe which usually does a better than average job on product quality has really screwed 6.x up royally.  DXO does do a nice import job;  I need something that has a catalog supported... Recommendations? 

Oh, Adobe, I can't tell you how lame support has gotten either.  You guys use to have pretty good support... now, the guys have a hard time reading English in chat....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2015 0
New Here ,
Jul 27, 2016

Copy link to clipboard

Copied

Just tried this process for Dreamweaver CC and it does not work. It stopped working and I had to reinstall Dreamweaver by downloading it from Adobe site again, but still keep getting the same server busy message. Any ideas anyone?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
Community Beginner ,
Jul 27, 2016

Copy link to clipboard

Copied

I haven't seen the "server busy" error message (for LR or Dreamweaver) in about 4 months now but I did nothing specific to address the problem. I upgraded to Windows 10 which included a complete reload of the OS and, as I would expect, a lot of old nuances went away. I'm not sure I would recommend an OS upgrade to fix a problem (seems kind of heavy) ... but if the problem truly is a Windows related issue and not Adobe, then it may be a more realistic solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
New Here ,
Jul 27, 2016

Copy link to clipboard

Copied

Thanks for the heads up. I am using Windows 7 and until last week everything was fine. I updated to the latest DW version and this problem started up since then. I disabled my Anti-Virus, disconnected all external drives (as suggested by others) but to no avail. I have reinstalled DW and still the same problem. I have had to go back to use my DW CS6 so that I can get some work done, but that is painful with Responsive Design as it was never compatible with RD with Bootstrap. Lots of fun as you can imagine. No wonder people are moving to WordPress and Joomla. This is just hopeless and expensive. Why am I paying 18€ a month for a product that does not work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
New Here ,
Jul 27, 2016

Copy link to clipboard

Copied

OK. I contacted the Support line via Chat. They logged in to my PC and in 30 minutes it was all up and running. Great work guys as the support desk.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2016 0
New Here ,
Nov 04, 2014

Copy link to clipboard

Copied

I just started getting this same message when I attempt to open Dreamweaver 2014. Will try the steps someone shared before I call our corporate IT department. Ugh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2014 0
New Here ,
Mar 14, 2015

Copy link to clipboard

Copied

This is for Photoguy815 .

Thanks for your tip , it works for some days but now same problem pops up. Any suggestion  or solution for this ?

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 14, 2015 0
Community Beginner ,
Mar 21, 2015

Copy link to clipboard

Copied

I tried all the steps as well and it didn't work.

Then I did nothing, and it worked.

Then it happened again, tried these steps again...nothing worked.

C'mon Adobe...get your act together and fix this freakin problem once and for all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2015 1