Error report

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

Hy! 
I have this problem when i try to open Lr Classic. 

DCE05297-7EAB-4D89-9CC3-E441D26B033D.jpeg

 and this is the solution but doesnt work. 

468AF2C6-50FD-433D-9835-59928AF54EB0.jpeg

TOPICS
Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 11, 2021

Copy link to clipboard

Copied

Did you follow steps 1 and 2 in the page you showed in your screenshot?

https://helpx.adobe.com/lightroom-classic/kb/crash-gpu-directx-enabled.html

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

I tried just first step.

i can't open the program to have permision to do 2nd step. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 12, 2021

Copy link to clipboard

Copied

Carefully follow the detailed troubleshooting steps here:

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html#solution-4

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more