Every time I try to crop, it shows the wrong photo on the main screen, but the correct in navigator

New Here ,
Jan 07, 2021

Copy link to clipboard

Copied

Running Windows 10 64 bit, Lightroom v 10.1. This is killing me and can't find any answers to problem solve. 

TOPICS
Bug, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 10, 2021

Copy link to clipboard

Copied

? Please upload a screen shot - a full screen image showing left-center-right panels open in Develop with the crop tool selected. When Lr  (or other apps) display odd behavior it's a good idea  to fully  power cycle your system. Shut  everything down and restart.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
GoldingD LATEST
LEGEND ,
Jan 10, 2021

Copy link to clipboard

Copied

Buggy behavior

Consider resetting the preference file. The preference file can get corrupted, leading to buggy behavior. A corrupt preference file will survive updates, upgrades, re-installs. Resetting the preference file is Adobe speak for deleting it. After it is deleted, Lightroom Classic will create a new one upon launch. Side effect is settings in preferences will reset to defaults.

see: https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more