Exit proof preview?

Engaged ,
Mar 28, 2014 Mar 28, 2014

Copy link to clipboard

Copied

My cat walked on my keyboard and now every time I edit a photo I'm asked if I want to save it as a proof. How do I get out of this mode? Thanks!

TOPICS
How to

Views

40.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 28, 2014 Mar 28, 2014
Your cat has put you into Soft-proofing mode. To get out of that, press "S", or uncheck the Soft-proofing option in the Toolbar (press "T" to show the toolbar).

Likes

Translate

Translate
Enthusiast ,
Mar 28, 2014 Mar 28, 2014

Copy link to clipboard

Copied

You are in softproof mode.

So, whenever you make any develop edit changes Lightroom will ask you if you want to save it as a proof.

The keystroke 'S' in the Develop module toggles the image in or out of the softproof mode, so in the situation as described above pressing 'S' should exit the image out of softproof mode.

Tony Jay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 28, 2014 Mar 28, 2014

Copy link to clipboard

Copied

Perfect. Thanks. That cat!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

OH THANK YOU!!!  It was driving me crazy.  I can't blame the cat, tho!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2014 Mar 28, 2014

Copy link to clipboard

Copied

Your cat has put you into Soft-proofing mode. To get out of that, press "S", or uncheck the Soft-proofing option in the Toolbar (press "T" to show the toolbar).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

LATEST

Thanks you for the "S" tip!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2016 Jul 13, 2016

Copy link to clipboard

Copied

SO funny. Literally the exact same thing happened to me! My cat walked on my keyboard and it was driving me  nuts!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

Haha, my cat just did that too, which is how I ended up on this page!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2017 Jul 30, 2017

Copy link to clipboard

Copied

I've decided to never learn how to turn off soft proofing so I can google it and come to this page a few times a year. Thanks guys.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2017 Dec 29, 2017

Copy link to clipboard

Copied

Believe it or not my cat also caused this - did not understand how my background was now white and on soft proofing.  Thx for solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2018 Aug 06, 2018

Copy link to clipboard

Copied

This was exactly my problem, and it was a kitten that caused it.  No joke.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

I'm laughing out loud. It wasn't my cat. It was my dog! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2020 Sep 27, 2020

Copy link to clipboard

Copied

That's too funny about the cat.  That's exactly the reason I looked up the answer cause my cat stepped on keyboard  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Came here because my cat walked across my keyboard and I couldn't get out of proof preview mode.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines