Highlighted

Export overwrite without warning not overwriting

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

I'm using version 9.2.1 of Lightroom Classic. Since this update the export option of "Overwrite without warning" which I have had set for years is no longer working. I now end up with a folder with a renamed file in it of the "duplicate" files. The files in the folder where I want them are not updated at all, I have to pull each file out of the new folder, rename them back to what they were orginially which is a huge waste of time! 

 

I have not been able to figure out what has changed besides exporting is now a huge pain. Anyone else noticing this problem? Overwrite should mean it replaces the original file, just like it did for the last 5+ years. 

 

Thank you in advance for any help/insights on what setting I might have wrong that is making it not function properly.

It works correctly for me if I only check the preset name and not the checkbox.

 

Your are probably clicking the checkbox.  Just click the preset without the checkbox.  The checkbox is for Batch Export.  

 

With a checkbox checked hit the "Learn More" button on the bottom.

 

Screen Shot 2020-04-25 at 8.38.32 AM.jpg

 And the following will show up along with a bunch of other info for you.

Screen Shot 2020-04-25 at 8.38.20 AM.jpg

TOPICS
Bug, Problem or error, Windows

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export overwrite without warning not overwriting

New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

I'm using version 9.2.1 of Lightroom Classic. Since this update the export option of "Overwrite without warning" which I have had set for years is no longer working. I now end up with a folder with a renamed file in it of the "duplicate" files. The files in the folder where I want them are not updated at all, I have to pull each file out of the new folder, rename them back to what they were orginially which is a huge waste of time! 

 

I have not been able to figure out what has changed besides exporting is now a huge pain. Anyone else noticing this problem? Overwrite should mean it replaces the original file, just like it did for the last 5+ years. 

 

Thank you in advance for any help/insights on what setting I might have wrong that is making it not function properly.

It works correctly for me if I only check the preset name and not the checkbox.

 

Your are probably clicking the checkbox.  Just click the preset without the checkbox.  The checkbox is for Batch Export.  

 

With a checkbox checked hit the "Learn More" button on the bottom.

 

Screen Shot 2020-04-25 at 8.38.32 AM.jpg

 And the following will show up along with a bunch of other info for you.

Screen Shot 2020-04-25 at 8.38.20 AM.jpg

TOPICS
Bug, Problem or error, Windows

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 25, 2020 0
LEGEND ,
Apr 25, 2020

Copy link to clipboard

Copied

I would reset your preference file and see if that fixes the problem https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

If not, I would report his as a bug to Adobe https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0
New Here ,
Apr 25, 2020

Copy link to clipboard

Copied

Thank you! I will give this a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0
LEGEND ,
Apr 25, 2020

Copy link to clipboard

Copied

It works correctly for me if I only check the preset name and not the checkbox.

 

Your are probably clicking the checkbox.  Just click the preset without the checkbox.  The checkbox is for Batch Export.  

 

With a checkbox checked hit the "Learn More" button on the bottom.

 

Screen Shot 2020-04-25 at 8.38.32 AM.jpg

 And the following will show up along with a bunch of other info for you.

Screen Shot 2020-04-25 at 8.38.20 AM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2020 0
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Thanks, I usually am exporting more than one file. That is why I started having to use the checkbox. I thought I had read the Learn More, but it wasn't making sense. Whatever I was doing when this first changed it would only export 1 file at a time no matter how many I selected. It only allowed multiple when I checked the box.

 

I just tried exporting 3 images without the checkbox selected and it seemed to work. 

 

Thank you so much for explaining what's going on with it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0