Highlighted

Exporting Files to hard drive.

New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

I am in dire need of a fix. I have been using LR for some time and have not had any issues regarding exporting files. I am running 16 mb ram, have plenty of space on both my hard drive and external drive. I am attempting to export and name 608 photos and it has been running for 2 hours and has only uploaded 37. I have not made any changes and my devices are up to date. I have several photo jobs that I need to get done and I will not be able to work under these conditions. What is the fix?

Topics

Crash or freeze, Import and export, Performance, Windows

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exporting Files to hard drive.

New Here ,
Nov 16, 2019

Copy link to clipboard

Copied

I am in dire need of a fix. I have been using LR for some time and have not had any issues regarding exporting files. I am running 16 mb ram, have plenty of space on both my hard drive and external drive. I am attempting to export and name 608 photos and it has been running for 2 hours and has only uploaded 37. I have not made any changes and my devices are up to date. I have several photo jobs that I need to get done and I will not be able to work under these conditions. What is the fix?

Topics

Crash or freeze, Import and export, Performance, Windows

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

You can interrupt (cancel) an export process by clicking on the X on the Progress bar, but you would like to know why it has been slow.

You use the word "upload". Is this Export? Can you give some more details of your workflow?

Are you Exporting JPGs to a folder on the internal Hard-Drive or an external drive?

Can you double check your options in the Export dialog?

Any more information you can provide may help an answer.

Your OS Version Number? Your Lightroom-Classic Version Number?

Regards. My System: Lr-Classic 9.3, Lightroom 3.3, Photoshop 2020 (21.2.0), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

I have been able to cancel the exports, but this does not solve the issue. Upload was intended to mean export. After editing all of my photos, I am attempting to export to JPGs on my external drive. I have never had an issue with this until yesterday. I have checked all of the options on my export dialog and they have not changed and are the same that I have been using for some time. I am Running Asus Gaming Computer with 16mg RAM, Windows 10, I have reinstalled LR Classic 9. I started the export last night prior to going to bed and by the time I checked it this morning at 0530, it had only exported 20 photos from my batch. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
WobertC LATEST
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

Don't we just 'love' (hate!!!) unexplained computer problems.

You have not had "issues" before so something drastic has changed, but what!!

You might need a more knowledgable techie than me to sort your problem.

I would be trying a few options-

Have you tried exporting to another external drive? This would be my first 'suspect' a fault with the drive.

Or even tried exporting a smaller number of files to a USB stick? Or to the internal hard-drive first, and copy to an external later.

Have you "Optimized" your Catalog recently, and set "Test Integrity" -both in the Backup dialog?

No problems with "Missing Photos" in your Catalog? Tried a reset of the Lr Preferences?

Sorry I cannot be more helpful. 😞

Regards. My System: Lr-Classic 9.3, Lightroom 3.3, Photoshop 2020 (21.2.0), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...