Exposure/Light/Dark issues in Develop Module until zooming in

New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

There appears to be a well documented issue that images in the Develop Module do not render correctly until you zoom in, at which point the photo appears crisp and clear.


I'm also having an issue where the exposure is wildly different before and after zooming making it almost impossible to edit images without having to constantly add the extra step of the zoom.

 

I have attached an example of the issue. The image is over exposed, I zoom in and after a second ot two the correct exposure is displayed. When switching to another image and returning to the original one the exposure defaults back to the over exposed version.

 

I am using an iMac, Lightroom Classic, Graphics Processor on Auto, Standard Preview, Sony Files converted to DNG.

TOPICS
Bug, Performance, Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exposure/Light/Dark issues in Develop Module until zooming in

New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

There appears to be a well documented issue that images in the Develop Module do not render correctly until you zoom in, at which point the photo appears crisp and clear.


I'm also having an issue where the exposure is wildly different before and after zooming making it almost impossible to edit images without having to constantly add the extra step of the zoom.

 

I have attached an example of the issue. The image is over exposed, I zoom in and after a second ot two the correct exposure is displayed. When switching to another image and returning to the original one the exposure defaults back to the over exposed version.

 

I am using an iMac, Lightroom Classic, Graphics Processor on Auto, Standard Preview, Sony Files converted to DNG.

TOPICS
Bug, Performance, Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2020 0
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

First of all try to uncheck GPU in preferences.

 

Other than that, this sounds like it could be an issue with the ACR cache and preview generation. I don't have a solution, but try to move it to a different drive.

 

I use a Sony a7r iii converted to DNG, without any issues, so you can take that out of the equation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
New Here ,
Nov 04, 2020

Copy link to clipboard

Copied

Thanks for your quick response. Unticking the GPU seems to have improved the difference in exposure. The zoom process becomes slower and more jerky but certainly easier to deal with than random exposures!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0